1. zwoof's Avatar
    I recently had a handful of updates from the AppStore try and update. None of the updates worked. So I uninstalled and when I went to reinstall the app, it wouldn't install. The icon briefly appeared then disappeared and the app was nowhere to be found. This happened to about 5-6 different apps. I figured maybe updates to the apps have something to do with being able to run on the new iOS platform. I thought it was a bit odd this would be happening. They were all free apps so that shouldn't be a problem. So I updated to iOS 5 and all is working well...BUT I miss my jailbreak and want it back! Plus, I noticed the audio is quieter on the new iOS 5 and a is a bit more of a drain on the battery. I saved the SHSH blobs of 4.2.6 and 4.2.8. Whenever I try to downgrade with those two versions, I get either an error 1304 or an error 20. I tried the things found on the net regarding these errors and why I can't downgrade.

    Is it because I did the upgrade thru iTunes and the official version has included code where there's no way to go back or is there something I can do to get back to one of those releases? I made sure the phone is in DFU mode, checked the hosts file entry and set the cydia option in tinyumbrella but with no luck. I'm at a loss. I thought I did everything I could but i dunno. I'm running the latest version of iTunes and my USB connections on my Windows rig are good and I also ran the entire iTunes diagnostic tests and everyone of them passed.
    Last edited by zombywoof; 10-30-2011 at 08:37 PM.
    10-30-2011 08:17 PM