1. dragonage212's Avatar
    Okay I have an iphone 4 ios 5. They recently released redsn0w for this jailbreak. After doing the JB which worked properly my phone had to reset for an app. Then I read you have to click Just Boot when this occurs so I did and it worked. Now I installed another app and rebooted my iphone. Now it just wont work. While clicking Just Boot, I go through all the steps and DFU mode is a success. Then it gets stuck on the pineapple screen and about 4 minutes later it goes to this spinning circle loading sign and freezes. This phone is my life! Please help me. I am using
    ISPW: iPhone3, 1_5.0_9A334_Restore. If this is wrong please let me know, and I am using Redsnow: 0.9.9b6 HELP ME!
    10-23-2011 11:40 AM
  2. hpcomputergeek's Avatar
    Since you are in a boot loop, put your iPhone in DFU mode and restore with iTunes.
    10-23-2011 12:14 PM
  3. dragonage212's Avatar
    Do I need to restore it, i dont want to lose all my data because I havent backed it up in a while!!
    10-23-2011 12:38 PM
  4. SnapThrow's Avatar
    This phone is my life! Please help me.
    First since this phone "is [your] life" I would probably stay away from jailbreaking... and certainly a tethered jailbreak. That being said you are stuck in a reboot loop and are going to have to restore. Which is another lessened learned -- you should backup your iPhone in iTunes (or iCloud now) fairly often. Good luck.
    10-23-2011 01:44 PM

Tags for this Thread