1. mojo1254's Avatar
    Hey Everyone,

    Well today after losing my HTC i decided to pull my old iphone 3gs out of the draw lol.

    i already had 4.3.3 firmware and i think 05.16 base band? i used snow breeze.

    Clicked on New bootrom on snow breeze cause i heard it only for adding logos anyway.

    Did it in simple mode. Used shift restore itunes and clicked on the recreated IPSW created by snow breeze. Did it thing and just a little left and i got a error 34? phone is not booting up and just black screen.

    used redsn0w to get out of that state, so i clicked extras>boot tethered.

    phone works. I got a 6.15. base band and still the 4.3.3 firmware. Plus cydia.

    I use cydia to down load ultrasn0w for t mobile, it worked.

    Now when the phone went to sleep is when i have the problem. I guess it went to sleep and now the phone is unresponsive, will not wake up.

    thing i tried.

    using redsn0w to boot it again.
    tried jailbreaking with redsn0w.
    tried restore using itunes.
    putting it in to dfu and then trying to kick it out using redsn0w.

    No luck on any of the above it just hangs on the "waiting for reboot"
    the phone screen does not light up.

    P.s this was labeled from snow breeze as a untethered jailbreak also. idk if booting tethered in redsn0w did anything?.

    how and why did this happen, and how to fix it and make it so i dont have this problem agian. please help.

    thanks for the help anyone can give me.
    10-18-2011 04:43 PM
  2. Ipheuria's Avatar
    You are on the iPad baseband 6.15, you can only use Pwnage Tool(Mac) or Sn0wbreeze(Windows) to make custom ipsw for the phone.
    mojo1254 likes this.
    10-18-2011 06:42 PM
  3. mojo1254's Avatar

    well when i first did it i used snow breeze, then i used ultra sn0w to unlock, but after i used snow breeze the phone wouldn't turn on after i loaded the IPSW, so the only reason i used red sn0w was for the fact to turn it on cause red sn0w has that option in extras "boot tethered." so that was my only reason for red sn0w, would this be a reason i have this problem now?
    10-19-2011 10:21 AM