1. MPIIIMan's Avatar
    I have been working on updating my iPhone 4 since the release of iOS5 yesterday.
    I wanted to do a clean restore so I simply downloaded the IPSW and Shift + Click to do the restore.
    I keep receiving the same error: The iPhone "iPhone" could not be restored. An unknown error occurred (14)

    I have tried to do the following to remedy the problem:
    1. Put the phone in DFU mode and tried restore. Same error
    2. Uninstalled / Reinstalled iTunes
    3. Tried using different USB ports
    4. Tried using a USB hub with it's own power
    5. Re-Downloaded the .IPSW firmware file
    6. Made sure all Windows Updates were up to date
    7. Tried 4 different computers. 3 PC's and 1 MacBook. Same error on all computers.
    8. Tried using TinyUmbrella's "Fix Recovery" tool
    9. Tried disabling my anti-virus / firewall
    10. Tried to reset my TcpWindowSize packet size per Apple Support
    11. Tried a different USB 30 Pin Connector cable
    12. Made sure my "hosts" file did not have the TinyUmbrella entries for gs.apple.com
    13. I have successfully restored my phone to 4.3.5 and then tried the normal upgrade method to 5.0. This failed with the same error (14)
    14. Went into Services and tried restarting Apple / Ipod services
    15. Google'd high and low looking for a solution and nothing is helping.

    I originally thought my phone had some serious issues, but when I was able to restore to 4.3.5, I doubted it's an issue with the phone.

    Next step would probably consist of making an appointment with Apple Genius Support (Really don't want to do that seeing as the 4S will be out tomorrow and the stores will be slammed)

    I have exhausted all possible solutions that I know of. I would really love some expert help.
    10-13-2011 10:39 AM
  2. jdavis530's Avatar
    Do you have the lastest version of itunes installed as well?
    10-13-2011 10:43 AM
  3. MPIIIMan's Avatar
    Yes I do have the latest iTunes.
    10-13-2011 10:48 AM
  4. big9erfan's Avatar
    Did you try doing a restore on another computer just to see if it worked? Yes, I know you mentioned that it restored 4.3.5 without issue, but it's worth a shot right?
    10-13-2011 10:52 AM
  5. MPIIIMan's Avatar
    Yes I've tried restoring on the following:
    Home MacBook
    Home PC1 - Windows 7 - 64 Bit
    Home PC2 - Windows 7 - 32 Bit
    Work PC3 - Windows 7 - 32 Bit

    I'm getting ready to try a Windows XP computer in a few minutes.
    My phone currently has 4.3.5 on it, so I'm simply going to try doing an upgrade on that computer and see what happens.
    10-13-2011 10:55 AM
  6. EvilJack's Avatar
    Wow. I looked through your list and you've done everything and more. I'd say to give up at this point unless you have nothing better to do. The result is not worth that much trouble. Go to the Genius Bar today. Tomorrow would not be good.
    10-13-2011 10:59 AM
  7. MPIIIMan's Avatar
    Thanks, surprisingly enough I was able to get an appointment for today at the Genius Bar.
    10-13-2011 11:09 AM
  8. MPIIIMan's Avatar
    Apple replaced my phone. It was even 100 days out of warranty.
    I think they felt bad because I printed out all the things I tried and brought it with me.
    Smooth sailing now on my new iPhone 4 :-D
    10-13-2011 08:40 PM
  9. EvilJack's Avatar
    Sweet. Good news. You deserve it after all that work!
    10-13-2011 10:59 PM