1. hava123's Avatar
    I'm loving iOS 5 except for one thing.. When I receive a text message, if I don't check it within about 30 seconds I get a second alert. I don't like it and can't find a way to stop that. Any ideas?
    10-12-2011 05:09 PM
  2. EvilJack's Avatar
    That isn't new - it occurred in iOS 4 also. Check Notifications / Messages. There is something called Repeat Alert. That might fix it.
    hava123 likes this.
    10-12-2011 05:13 PM
  3. hava123's Avatar
    That did it, thank you! I knew it was in iOS 4 but for some reason never had it so I didn't know how to turn it off lol thanks again
    10-12-2011 05:17 PM
  4. Tillsworth's Avatar
    Yeah go into Settings > Notifications > Messages and scroll down, there should be something that says 'Repeat Alert'. Set that to 'never' and it should sort it out.
    hava123 and nj1266 like this.
    10-12-2011 05:17 PM