1. pegasusl's Avatar

    The answer is simply .... KEEP TRYING... and eventually it will happen!
    10-12-2011 04:39 PM
  2. esquisite's Avatar
    think all the servers have crashed now... getting error cannot reach apple server
    10-12-2011 04:40 PM
  3. diamonddialogue's Avatar
    Are all of you having this problem Windows users?
    10-12-2011 04:41 PM
  4. IMABigGeek's Avatar
    add # gs.apple.com to bottom if not there. (all done as administrator) restart itunes. and comp. if doesnt work. then update phone. previous message was for downgrading. sorry
    Please DON'T ANYONE try this. is for your localhost address on your computer. This is telling your computer to always look locally when your computer is looking to go to "gs.apple.com. The person that posted this is nothing but a malicious a$$hole to tell people to do this. I am a Network Engineer and have been in the field for over 20 years.
    Jmeg8r likes this.
    10-12-2011 04:41 PM
  5. acueducto's Avatar
    After I changed the cable the update process started, kind of finish and now I'm having a different type of error: unknown error-48, phone is restoring as I type this. Has anyone got this other message? Maybe the error is part of the process? I guess yes. Can anyone confirm?
    Last edited by acueducto; 10-12-2011 at 04:46 PM.
    10-12-2011 04:43 PM
  6. acueducto's Avatar
    Are all of you having this problem Windows users?
    Mac users as well.
    10-12-2011 04:43 PM
  7. Gooster's Avatar
    Officially updated! Yes! Just got to keep trying, folks.
    10-12-2011 04:44 PM
  8. cr12#IM's Avatar
    where does the update download to? sorry ive never done it this way before TIA
    10-12-2011 04:44 PM
  9. sriram4stevejobs's Avatar
    I kepp getting errpr 3200 "my iPhone" could not be retored. Any idea guys?
    this is because many people started downloading ios5 .so, apple servers are over loaded.so,either try repeatedly or stay patiently for 3 or 4 days
    10-12-2011 04:46 PM
  10. joeblow123321's Avatar
    I re-ask what other have already asked: is there any way to avoid the whole "backing up the software part?" It seems insane that we'd have to go through a 30 minute process each time only to be tripped up at the last second by this server thing; you'd think we could just keep clicking some kind of "refresh" button at this point.
    cr12#IM likes this.
    10-12-2011 04:46 PM
  11. Devinfowlkes15's Avatar
    I lost all hope, i just want my iphone 4s now
    10-12-2011 04:46 PM
  12. Devinfowlkes15's Avatar
    By time ios5 get on my iphone 4 i will already have my iphone 4s W/ it already installed
    10-12-2011 04:47 PM
  13. geckolover's Avatar
    tried everything that you guys advised....NOTHING IS WORKING!!!!
    problem 3200 (n) HELP????
    frankie923 likes this.
    10-12-2011 04:49 PM
  14. esquisite's Avatar
    wait 3/4 days... a few hours/tomorrow it will be fine... i almost got it and it decided to error me and kicked my phone into recovery arghh lol
    10-12-2011 04:50 PM
  15. drarif's Avatar
    I have the iOS 5 IPSW file I DLed from Apple's server. My phone is now in "Recovery mode" apparently (USB cable & iTunes logo on the screen). When I do the Option + Restore method, it seems like the update will be underway. The bar fills and then I get an error. iTunes does not recognize my iPhone. It says "Name: iPhone," and everything is "n/a." Will I be able to do this through the DLed file now or do I now need to just go through the iTunes method of updating? Thanks.

    Btw, my iPhone was not recognized some time after I put it in Airplane mode and did a soft reset. I'm guessing it's on Apple's servers?
    i had the same problem, just enter your phone in dfu mode,by holding sleep/wake button+home button for 10 seconds,then leave the sleep/wake button ,but keep holding the home button,then your itunes will show up your device on itunes.then do the restore. thats how it worked for me .all the best.
    10-12-2011 04:50 PM
  16. idkmybffjill's Avatar
    I keep getting stuck at "Verifying restore with Apple". Then it gives me the error 3194. I figured this is a problem on Apple's end, but it's still aggravating.
    10-12-2011 04:52 PM
  17. violeta1553's Avatar
    To the people asking about skipping the backing up part, I just figured it out. All you have to do is click restore. For me, it's reinstalling my music and apps. So for people with a lot of things their phone or iPad, it's probably not ideal but I tried it and not only did it skip the backing up process, it finally installed ios5. Hope this helps!
    10-12-2011 04:53 PM
  18. anneemonster's Avatar
    put it in airplane mode and now i'm getting error 3014.

    i give up.
    cr12#IM and nikelegends like this.
    10-12-2011 04:53 PM
  19. aaron130's Avatar
    Finally got mine working. Went on my desktop intend of my laptop and it got the error the first time then I hit update right away right after the error and it's updating now. Just an FYI, I didn't disable my antivirus or anything and it is working.
    10-12-2011 04:53 PM
  20. estorm09's Avatar
    any one find a fix for the 3194 error?
    10-12-2011 04:56 PM
  21. anneemonster's Avatar
    screen went black, had the connect to itunes screen and said it needs to be restored. hopefully i'm not bricked. that would blow.
    10-12-2011 04:56 PM
  22. esquisite's Avatar
    screen went black, had the connect to itunes screen and said it needs to be restored. hopefully i'm not bricked. that would blow.
    mine too... we were almost there that means!
    10-12-2011 04:57 PM
  23. aaron130's Avatar
    any one find a fix for the 3194 error?
    I had that at first and after a while it changed to the 3200 error or whatever it was. Then I just got an error with no number at all, then it finally went through. So I can pretty much guarantee it's something on Apples end.
    10-12-2011 04:58 PM
  24. anneemonster's Avatar
    nope. stuck at connect to itunes. won't restore either.

    10-12-2011 04:59 PM
  25. davidblack13's Avatar
    just registered to let everyone know

    all i did was keep trying to do the update and it worked. my phone went as far as being completely wiped to the point the only thing that would show on the screen would be "plug into itunes logo" been trying for two hours and i just went through
    10-12-2011 05:00 PM
341 ... 34567 ...