1. teroh04's Avatar
    Hi all,

    I have an iphone 4 on 4.3.5 jailbreak that was tethered.

    Everythign was working fine until last night it ran out of battery (which is very rare since I always keep it over 60%).

    Anyhow, I charged it over night (stuck at apple logo all night), and tried to do a redsn0w tethered boot. The problem is that none of my computers (2 W7 and 1 MacOSx 10.6) recognizes the plugged in iphone. Also it will not go into DFU, at least it doesnt seem to since the computers wont recognize it. I don't get the usual noises when USBs go on, no errors, no drivers install, nothing at all. Not even iPhoto or iTunes open. Its as if there is nothing connected.

    I've managed to get it into recovery mode, but nothing recognizes it! I have some very sentimental wedding pictures from very recent that I have not been able to transfer yet !!!! ((

    I've tried everything, reinstalling extensions, services, itunes, daemons, different computers, plug into wall socket.

    Im about to call it quits and consider it an iBrick, but this sounds too crazy to be true.

    Can anyone help me?!!?!? Please!
    10-02-2011 08:14 PM
  2. jdavis530's Avatar
    I would try this on your windows 7 system. Click on your start menu and type device manager then hit enter. When the device manager opens, click on action at the top next to file, and click scan for hardware changes. That should fix the apple drivers for the USB. If that doesnt work you can try to open the control panel, then click on uninstall program, then click on itunes, but instead of uninstalling it, click repair. It that doesnt work I would uninstall itunes completely and reinstall and see if that helps.
    10-06-2011 04:38 PM
  3. iRandom's Avatar
    On windows 7, try uninstalling iTunes completely then reinstall it. That's what helped me.
    10-08-2011 07:29 AM