1. macman1987#IM's Avatar
    Community, I need your help!!!!!!!

    Everytime that I try to delete a theme, Cydia always turns up an error message. The first thing that I've noticed before even beginning the removal process is that on the "Confirm" screen under the "Modifications" section, it will have " Install: Dreamboard, Remove: A UINique HD Theme." When I tap confirm it begins downloading Dreamboard, which I don't understand why, because I already have Dreamboard installed. I'm also currently using Dreamboard, but I've tried to do this with my regualar theme also, and received the same results. After the DreamBoard download, Cydia says "Preparing DreamBoard" then the red error messages come up, "trying to overwrite `/Applications/DreamBoard.app/Info.plist.which is also in package com.xsellize.dreamboard

    Sub-process /usr/bin/dpkg returned an error code (1)

    Since I've began to use DreamBoard, I tried to do a comparison of DreamBoard and WinterBoard on Google, and came to find out that WinterBoard is one of the most memory hogging apps, so I'm trying to delete themes I will no longer use and can't.

    So please community, offer any suggestions you can to help me solve this problem. I have premium themes that are taking up precious memory!!! LOL!

    Also, I would consider refreshing my software back to 4.2.8 if anyone thinks thats a viable option.
    08-24-2011 04:04 PM
  2. GibMcFragger's Avatar
    At some point you must have tried to install Dreamboard from another repo than the version you already have installed and it causes an error because it's trying to overwrite another install. Do a Cydia search for Dreamboard, find the cued package install for Dreamboard from wynd and cancel it.

    If you don't, the install cue will never go away and it will run and fail every time you try and install or remove anything.

    Beamed over the interwebz from my iPhone 4 on iOS 5 b6 using Tapatalk.
    Last edited by MasterofPuppets; 08-24-2011 at 05:12 PM.
    08-24-2011 05:10 PM
  3. macman1987#IM's Avatar
    You were correct sir! Thank you for all of your help!
    08-24-2011 07:45 PM
  4. Anja Nikolic's Avatar
    You need to uninstall the additional app that you installed for the same purpose before trying again otherwise your next attempt to do that will meet the same fate. Hope you do the things right this time.
    08-25-2011 11:38 AM
  5. devinsmclovin's Avatar
    I am having a similar problem. I installed apple desk theme and it froze my ipod. I could not get it to work so i deleted a dreamboard file using i explorer. Now my dreamboard is useless and i cant reintstall it. I would appreciate any help because i love the program.
    10-13-2011 04:27 PM
  6. Ipheuria's Avatar
    You guys would probably get more help and faster posting this in the Jailbreak section. If I used Dreamboard I would try to help but sorry have nothing to add.
    10-13-2011 04:31 PM