1. hasnainafzal's Avatar
    PLease I need IPHONE 3gs Help.
    I had bought Iphone 3gs, 4.3.3 (baseband 05.16.02) (from sweden).
    First of all I did this.
    -installed Cydia from JailbreakMe 3.0
    -installed many apps and also installed install0us.
    -As my iphone was locked. i saw this tutorial on youtube ( ),
    and thought of unlocking my iphone.
    so i followed these steps.,
    downloaded redsn0w_win_0.9.6rc16.
    Also downloaded this file iPhone2,1_4.3.3_8J2_Restore.ipsw.
    to unlocke my iphone, the tutorial said, i needed to change my basebandfrom 05.16.02 to 05.16.00.
    Then I followed the procedure. and in redsn0w menu Install CYDIA was already selected, and I also selected the change
    BASEBAND to ipads BASEBAND. and clicked next.
    then I shut my iphone off (it was connected to pc through data cable). clicked next.
    Then I tried to put my iphone in DFU mode.. but failed.
    again i follwed these steps and this time successfully entered the DFU mode and through to the package installer.
    Almost all done. iphone started. Now i saw the baseband.. it has changed to 05.16.00. i clicked cydia. I turned on the Wifi. opened cydia. it should have opened correctly, but instead it was written. on cydia that processing file system,....(this thing didnt went . and cydia didnt opened:P i waited 5-10 mins..)
    then i restarted my phone., again launched cydia., again same filesystem processing ....was written on cydia.
    i thought of installing cydia again. i went to jailbreakme.com tried to install another copy of cydia..
    previous cydia was also running. then again it didnt worked.
    then again i restarted my iphone. this time it didnt start.
    just apple Logo on the screen. and nothing else.
    i tried to connect to itunes. itunes says . your phone seems to be in recovery mode. u need to restore to use itunes.
    i tired to restore back to 4.3.3 through the file iPhone2,1_4.3.3_8J2_Restore.ipsw. but it showed error 3194.
    Then i tried many softwares on this iphone.
    fixrecovery. tiny umbrella, redsn0w again.
    every time it seems it is gonna work. but whenever it says rebooting device. it just shows apple logo.. and my phone doesnt starts.
    i tried to update to 4.3.5, but that also didnt worked.

    NOW thats the whole story.....
    PLEASE I NEED HELP.... can it be fixed......if yes.. whats the procedure.. I need my IPHONE back to a working condition.
    Please your Help will be appreciated.
    Hasnain Afzal
    08-14-2011 10:37 AM
  2. Peligro911's Avatar
    You can not use a restore now because you have changed the baseband
    iPad baseband is 6.15.00
    When u used redsnow you should of unchecked Cydia that is where your problem started you tried to install it after it was already there.

    Once your on the iPad baseband you can not just update the software

    You have to use a custom Ipsw to do upgrades

    Google snowbreeze and Download this will allow you to select the original 4.33 Ipsw file and it will create a custom Ipsw file from it.

    Put phone into dfu mode hook to iTunes hold shift and click restore.
    It will allow you to browse
    Select the custom 4.33 Ipsw file you made
    Then you can continue with you unlocking

    Hopefully you trying to go to 4.3.5 did not take because once on 4.3.5 you can not downgrade to 4.33 with out saving your shsh blobs and currently there is no JB that actually works good for 4.3.5
    08-14-2011 12:46 PM

Tags for this Thread