1. dbone15#AC's Avatar
    So i was jailbroken on 4.2.6 with Greenpois0n and all was well. My home button stopped working completely so I got a warranty replacement from VZW yesterday.

    I took the plunge, upgraded to 4.2.8 and jailbroke with the new tool released yesterday. JB was a success. I have no problem installing Cydia packages or doing any JB activities.

    Problem is when I reboot. It will stay frozen on the apple screen. I've left it for up to as long as a half hour. Respring takes normal time. 5-10 seconds at most.

    I've done a fresh install and re-jailbreak 4 times already. Each time setting up the device as a new one with still the same issue. I'm trying to downgrade to 4.2.6 as I have the SHSH blobs but no luck there.

    Any help is greatly appreciated.

    anyone else experiencing this?
    07-07-2011 09:07 AM
  2. eaglerugby04's Avatar
    I am having the exact same issue with my girlfriends phone, Verizon running 4.2.8 I have no clue why it is doing that. Tried it twice and had to restore.
    07-07-2011 09:51 AM
  3. dbone15#AC's Avatar
    I've restored 5 times already with jailbreakme.com Time to try redsn0w.
    07-07-2011 10:05 AM
  4. fordfalcon's Avatar
    issue I had with jaibreakme was crash with bitesms. Restore with itunes to 4.3.3 no problem
    07-07-2011 10:07 AM
  5. method526's Avatar
    i too have noticed a very long restart/reload time using jbm 3.0. perhaps i should try redsn0w?
    07-07-2011 10:46 AM
  6. andrewu750's Avatar
    I have had the same issues with my iPhone. I'm on 4.2.7 I think I am gonna just go back to stock because of the long times it takes to boot up and also my phone has froze a few times and just shut off a few times. All since I used the jailbreakme website
    07-08-2011 08:20 AM
  7. Mister869's Avatar
    I tried it on my wifes Verizon iPhone last night and it all seemed good, then after about 15 minutes. Completely dead. Nothing. Had to hook up to iTunes and do a restore.
    07-08-2011 08:25 AM
  8. dbone15#AC's Avatar
    restored to 4.2.8 last night and jailbroke with sn0wbreeze. All is good now.
    07-08-2011 10:50 AM
  9. jsntrenkler's Avatar
    I noticed long reboot time with 4.3.3 however, not a problem .. .Still less time than it took my blackberries to reboot.
    07-08-2011 10:55 AM