1. Abagirl#IM's Avatar
    I was trying to update an Iphone 3gs, I was not aware that it had been JB'd
    before updating it was version 4.2.1 and baseband 06.15.00
    There was an error updating the phone to 4.3 and then when I tried to restore I got error 1501 and the phone is bricked.
    I tried Recboot and it did not work
    Then I tried Tiny Umbrella during the DFU mode it got stuck
    the screen said the following:
    unable to find gBdevlist
    unable to find fs_mount
    unable to find fs_loadfile
    GreenPosiOn intialized.

    How can I fix this? I wanted to jailbreak the phone and unlock it. But at this point I just want it to half way work again.

    Please help!!! Thank you!!
    06-19-2011 03:12 PM
  2. myzhi's Avatar
    Create or download a custom 4.3.3 firmware file (one that keeps your current baseband). Then, use Redsnow or Pwnagetool to put the phone into a special DFU mode. Next, restore the phone with the custom firmware file through iTunes. Afterward, install Ultrasnow through Cydia to unlock.

    In the future, since you are using the hack 6.15 iPad baseband, you can on restore / upgrade using a custom firmware file. Doing it any other way will give you an error because of the iPad baseband.
    06-19-2011 04:57 PM

Tags for this Thread