1. vinndy's Avatar
    I posted this in wrong forum, tried to pasted the link here, but don't have enough posts.

    Hi, I have jb'd this device before, but then had to go back to Pure now I am trying to re-break it. However, the iPhone3,3_4.2.8_8E401_Restore I download (from the download here link within Sn0breeze) does not contain an IPSW. I try to drag and drop the whole folder like I've done in the past and it won't go. I extracted the files, reviewed every one and there is no .ipsw files at all. Any idea what's going on and how to fix it?
    05-29-2011 02:08 PM
  2. korp#IM's Avatar
    You have to compile a custom ipsw by going through the program. It will extract to your desktop and then you press shift + restore in iTunes and pick the custom ipsw.
    05-29-2011 08:27 PM
  3. Ipheuria's Avatar
    the iPhone3,3_4.2.8_8E401_Restore you downloaded does it have an extension? .ipsw or .zip? if not then you have your extensions turned off in Windows. You need to open a window and go to Tools - Folder Options - View and uncheck Hide extensions for known file types. Then you'll have to go to the top and click Apply to Folders. If you don't have Tools try Organize then follow the same steps. Once you do that the iPhone3,3_4.2.8_8E401_Restore should have an extension if it's .zip then rename it and put .ipsw and you should be good to go.
    05-30-2011 03:09 PM
  4. vinndy's Avatar
    you were right, the laptop was changing the extension of several of the files. I used another laptop and it worked. thanks!
    06-01-2011 03:35 PM
  5. hpcomputergeek's Avatar
    Change the file extension to .ipsw
    06-02-2011 08:36 AM