1. The Rambler's Avatar
    I just updated my software to 4.3.3 and then went to jailbreak my 3Gs but now the phone displays the apple logo like it is rebooting over and over again. What can I do to stop this and get my phone back???

    Any help would be great.

    05-24-2011 06:11 PM
  2. Massie's Avatar
    What are the details? Did you update via iTunes? Did you update successfully? Did you want/try to preserve your baseband? What program did you use to try the JB? How far did it get before you got stuck? All those details could help get you a solution.
    05-24-2011 07:59 PM
  3. The Rambler's Avatar
    I did update successfully via iTunes and I don't need to preserve my baseband. I used redsnow to JB and I actally went all the way through with the JB but Cydia was a white square. I tried to reboot the phone but then it got stuck with rebooting all the time. Not sure if there is any more info that you need, but please let me know and I will try and answer them.

    05-24-2011 09:14 PM
  4. Massie's Avatar
    Are you using the latest redsn0w? That sounds like you're using an older, tethered version. Do you have the version listed in this post? (0.9.6rc16)
    05-24-2011 09:46 PM
  5. The Rambler's Avatar
    Yes, I used the 0.9.6rc16 to try and JB.
    05-24-2011 09:54 PM
  6. Massie's Avatar
    Did you try to open the white icon? If you're out of the reboot loop, try this: Daily Tip: How to fix the white Cydia icon glitch | TiPb
    05-24-2011 10:23 PM
  7. The Rambler's Avatar
    Looks like I got it back into brick mode... I am going to try and restore it and then re jailbrak it. Thanks for the help
    05-24-2011 10:42 PM
  8. Massie's Avatar
    No problem, good luck and keep us updated!
    05-24-2011 10:49 PM
  9. hpcomputergeek's Avatar
    Looks like I got it back into brick mode... I am going to try and restore it and then re jailbrak it. Thanks for the help
    Here is one think to force restore it if it doesn't show up into iTunes. It is like the same procedure for DFU mode. Just when you see the Apple logo, hold down the power and home button at the same time until the iPhone force shuts down. When it does, immediately release the power button and keep on holding down the home button until you see the connect to iTunes screen. Hook it up to iTunes and I recommend you restoreas a brand new iPhone to it's factory settings. I hope this worked!
    05-26-2011 02:53 PM
  10. Ipheuria's Avatar
    OP there is no Brick mode I would instead use Sn0wbreeze(Windows) or Pwnage Tool(Mac) this will reload the firmware anyway and at the end you will have a JB firmware. So since you're going to reload anyway just save yourself the step. Search on here for my username or whichever tool you have to use based on Windows or Mac. I have given out the links so many times. Get the version that is for the firmware you're trying to do and follow the steps. Make sure you put it in Expert Mode and Uncheck the Activate the phone option. This option is for unlockers so you do not need it.
    05-26-2011 03:38 PM