1. belggleb's Avatar
    Hello ! i've got 3 iphones , 2 iphone 4's and one 3gs , i've jailbroken my 3gs pretty easy & unlocked it without any problemes.

    But with the iphone4's i've gotten into trouble ... :

    Their both on 4.2.1 and are newboots so i have to do the threaten thingy every reboot .

    So i've been using one iphone 4 ( officialy unlocked) for games and stuff ... and then after updating CYDIA , the iphone froze and gave nothing more then the apple logo.. so i said , ok i'll fix it later and i took my other iphone 4 and jb it without any trouble using redsn0w .. but i needed to unlock it so i've downloaded in cydia the ultrasn0w unlock but it didn't work ( i think because it said 4.3.1) so , i went to cydia and downloaded the updates ( full update) and after the update my iphone said something like this : This isn't cydia's real ip adres or something , someone must be faking to be us , i found that very weird so i reseted my second iphone 4 and it froze like the first one , only the apple logo , and my pc doesn't recognize it anymore .. i have no idea how this is possible , never had this **** before ... so i'm wondering .. are my iphones bricked? or is there something i can do about it , and if so , what? i've been searching google for a week without any luck ... my guesse is that it was a virus in cydia? is that even possible? i'm clueless ...

    already in advance thank you very mutch , i hope someone with better knowledge then me will read this and help me solve this problem !

    Cheers and thank you for reading this very long story :'D
    05-16-2011 10:19 AM
  2. myzhi's Avatar
    Brick = dead. Your phones aren't bricked. Put them into DFU mode and do a restore. Afterward, JB with Redsnow.

    Whether you can software unlock with Ultrasnow is base on what baseband the phone has. On IP4, only baseband 1.59 can be unlock with Ultrasnow. From what info you provide, doesn't sond like you have that baseband. Thus, you can use Ultrasnow to unlock. Your only option is trying the Gevey Turbo Sim.
    05-16-2011 10:35 AM
  3. belggleb's Avatar
    ok , luv you man ! but i've already tried to put them in dfu mode & they seem like doing it ... but when the jb are supossed to find the device in DFU mode , they don't , cuz they can't connect to the pc ..
    05-16-2011 10:52 AM
  4. korp#IM's Avatar
    Yeah from going through the process and same on Android, you have to be pretty advanced with what you are doing to brick the phone.
    05-16-2011 10:52 AM
  5. belggleb's Avatar
    ? could you explain what you just said korp?
    05-16-2011 11:11 AM
  6. myzhi's Avatar
    ok , luv you man ! but i've already tried to put them in dfu mode & they seem like doing it ... but when the jb are supossed to find the device in DFU mode , they don't , cuz they can't connect to the pc ..
    Does Itune detect the phone in recovery mode? If no, you need to try different USB port, USB cable, disable security software, and even, use a different computer. If yes, restore the phone. After your phone is back to normal, re-JB with Redsnow.
    05-16-2011 11:21 AM
  7. belggleb's Avatar
    tried all of those , and my itunes doesn't recognize anything .. both the iphones are doing this , tried 3 computers and two cables..
    05-16-2011 11:28 AM
  8. belggleb's Avatar
    and i've just tried to put the device in DFU mode , can't do that anymore either...
    05-16-2011 11:32 AM
  9. belggleb's Avatar
    omg , i just solved it ! my home button didn't work ! i had to press with all the power i had on the button , and then it WORKED ! OMG !!! shiiittt ! gonna try it on the other phone right away !
    05-16-2011 11:34 AM
  10. JasonG's Avatar
    You had to use that much power to get the home button to work? I would say don't jailbreak it and make a trip to the apple store and swap it.
    05-16-2011 11:42 AM
  11. belggleb's Avatar
    yeah , but now it works good , only cydia is failing , :'D and my other iphone still fails to connect , i'll recharge it for another 4 hours and try again
    05-16-2011 01:47 PM
  12. Ipheuria's Avatar
    Ok lets back up and just tell us the state of your phones cause my head is spinning here. First of all do you need the phones to be unlocked? or do you just want them that way for resale later? Do any of them work at all? The one that works go into Settings - General - About and tell us the Version, Modem Version/Firmware then we can help you further.

    You can still unlock by using the iPad baseband but if you do you will void your warranty and never be able to take it to an Apple store because it will only be able to update with JB software. I wouldn't advise this especially from your past comments it might just be a little over your head and you lose warranty too.

    DFU Mode
    Make sure you are using an Apple USB cable, the third party cables give a hell of a time to get it into DFU mode if you ever do at all. Make sure it's plugged in to the computer USB port and not a USB hub. Search for how to put the phones into DFU mode and make sure you have it right.

    I will wait to hear the state of your phones and what you're trying to do.
    belggleb likes this.
    05-16-2011 03:28 PM
  13. belggleb's Avatar
    hello , sorry for the confusion ...

    i've got 3 iphones.
    one , Iphone 3gs .. officialy unlocked & jailbroken. ( works fine )
    second ; Iphone 4 ; from america ( i'm from Belgium ) , isn't unlocked but jailbroken ( recently during this post ) doesn't call but i've ordered a sim online ...
    Third .. iphone 4 offialy unlocked , but isn't working atm , because it was jailbroken and is now stuck on Apple logo , so i can't give more details ... i'm charging it right now for the night and will try again tomorrow , ( i don't realy care about this one jailbroken , i just need it to get to work again.)
    05-16-2011 03:36 PM