1. seancombs's Avatar
    hey guys really could do with some help il give u as much details as i can about the phone and what iv done. im a novice so i might have missed something.
    Ok it was a regular iphone locked to 02 and i tried to jailbreak it (dno what version) and it all went tits up and now iv jailbroke it on 4.3.3 with redsn0w.
    im using 02 simcard and i get no signal and its on the 06.15 baseband.
    iv tried installing ultrasn0w in cydia and it seems to be on there.

    question . when i go to jailbreak.me it says version too new (does it mean it hasnt been jailbroken yet?)

    and i used the usb program that tells you if you can unlock and jailbreak it says it could via shsh and it wasnt unlockable
    05-11-2011 03:29 AM
  2. Ipheuria's Avatar
    Next time before you JB do some research because you have alot of inconsistencies here. Jailbreak.me was for an OLD version of firmware it doesn't work on every version there is so there is no point in you going there since you're on 4.3.3 Also you're on the iPad baseband so the only way you can JB the phone is with a custom firmware from Pwnage Tool(Mac) or Sn0wbreeze(Windows). So my guess is that you'll need to redo the JB using one of those so search for my name because I've given the links out a million times. The next thing is can you go on your phone and go to Settings-General-About and post up Firmware Version and Modem Version.
    05-11-2011 06:10 AM