1. nturs's Avatar
    I used Redsn0w 0.9.6rc15 to jailbreak my iphone 3GS 4.3.3 from 4.3.2. Cydia is white icon, tried to re-jailbreak couple of times but Cydia is still white icon. Anyway to reinstall? btw, tried just boot tethered couple of times as well.

    All I need is MyWi, any way to download without cydia?
    05-06-2011 02:36 PM
  2. p2kart's Avatar
    You need to click on the white icon, and it install a bunch of stuff... including the proper cydia icon...
    05-06-2011 04:52 PM
  3. nturs's Avatar
    tried that too, it shows cydia window for a second then crashes
    05-06-2011 05:14 PM
  4. p2kart's Avatar
    Does it crash or disappear into the switcher?

    I had a problem where other apps not cydia would disappear into the switcher...

    I uninstalled/reinstalled a couple of them and suddenly they all started to work...maybe give that a try...
    05-06-2011 05:20 PM
  5. Ipheuria's Avatar
    how did you do the JB? upgrade to 4.3.3 via iTunes then JB with Redsn0w?
    05-06-2011 05:21 PM
  6. nturs's Avatar
    upgrade to 4.3.3 thru itunes, then JB Redsn0w pointing .ipsw in itunes directory. I have done JB couple of times now without any prob, got into trouble this time
    05-06-2011 05:24 PM
  7. Ipheuria's Avatar
    Then I would advise doing a clean restore. Hook your phone into iTunes and backup and sync then click restore that should totally reload the firmware from scratch. When it's complete restore from backup then re-JB with redsn0w.
    05-06-2011 05:41 PM
  8. Laelipoo's Avatar
    I had that issue with 4.3.2. I ended up using Pwnagetool and absolutely no problems.
    05-06-2011 07:08 PM
  9. donnana's Avatar
    ...but it's not in the springboard anywhere. I can only get to it via the spotlight search. God knows where my five icons went (folder that is, dock is ok). In fact, none of my usual assortment of Cydia apps is showing. I've done jailbreaks before with mostly no problem (just the ones I still blame on pkgbackup), this one was done with rc16 of redsn0w. Anyone else seeing this or know of a fix?
    05-08-2011 02:56 PM
  10. Dean211284's Avatar
    Try pointing redsnow at 4,3,2 ipsw when jailbreaking instead of 4.3.3. I updated via iTunes to 4.3.3 and couldn't find 4.3.3 ipsw so used 4.3.2 and all is good.
    05-08-2011 04:27 PM
  11. gooner_6's Avatar
    Hi, I had the same exact problem, frustrated the hell out of me. Done days of researching.

    Finally found that this following working for me:

    update or restore to 4.3.3 using itunes, then sync
    Do an untethered jailbreak using redsn0w rc13b, pointing it to 4.3.2 firmware, yes thats right 4.3.2!
    Then, do a tethered jailbreak using redsn0w rc16, pointing it to 4.3.3 firmware.
    And thats it, cydia finally came up, working perfectly
    05-11-2011 06:58 PM