1. IrishLawd's Avatar
    Hi everyone,

    First of all, the specs:
    iPhone 3Gs 16gb Old Bootrom
    FW 4.3.2
    BB 05.16.00
    Windows 7

    The phone was working fine with 4.3 but ultrasnow just wouldn't work (had iPad BB when on 4.3).

    I tried to update to 4.3.2 using a custom FW from snowbreeze - it got to almost the end and gave me the 1015 error. I'd read that seeing that error was to be expected so I tried to use TinyUmbrella to kick it out of recovery hoping it would just spring back to life - no luck!

    I've tried all sorts of software:

    iReb, redsnow to try booting tethered, ifixrecovery.

    I think it's beating me!

    I was under the impression that I could use a custom firmware for 4.3.2 which included the iPad BB and just do a normal restore? Am I wrong?

    Any help at all would be greatly appreciated cos I'm tearing my hair out.


    05-04-2011 05:17 AM
  2. myzhi's Avatar
    If you already have the iPad baseband, you need to create/use a custom firmware that doesn't update the baseband = include the baseband. And, that's probably your problem in that you are trying to use a custom firmware with the iPad baseband included.
    05-04-2011 06:42 AM
  3. Ipheuria's Avatar
    So is the phone working at all? Yes you should be able to upgrade to a custom firmware using Sn0wbreeze. It will leave your baseband alone so you don't need to upload the iPad baseband again. I would remake the ipsw again in Sn0wbreeze and put it into XP compatability mode before you start. Then make sure the phone is in DFU mode and do the restore again. If it doesn't work add me on Twitter and I can make you one in Pwnage Tool that you can try using.
    05-04-2011 06:49 AM
  4. IrishLawd's Avatar
    Thanks for replies guys - really appreciate it.

    I've started making a new ipsw with snowbreeze using XP compatibility as suggested and will try a restore again.

    Basically at the moment it's just stuck on a black screen - I can hear it when it connects to the PC and iTunes recognises it as a device in recovery mode.

    Should I use snowbreeze to put it into iReb when restoring to the new ipsw?

    05-04-2011 07:08 AM
  5. Ipheuria's Avatar
    I don't do my JBs on the Windows side so wait for someone else to chime in however I think it should be the same as pwnage tool. If I'm correct don't worry about iReb make you custom firmware and make sure the phone is in DFU mode then iTunes should find a device in recovery mode. Hold down your shift key click restore in iTunes and point to your custom ipsw. Also make sure you choose the custom ipsw not the original you used for Sn0wbreeze.
    05-04-2011 07:19 AM
  6. IrishLawd's Avatar
    Tried the new ipsw and it failed - got an error 1600

    I'm beginning to think I've proper bricked this one!
    05-04-2011 07:27 AM
  7. IrishLawd's Avatar
    Edit: the current spec has the iPad BB 06.15.00

    Not sure if that makes any difference to my problems?!?!
    05-04-2011 07:40 AM
  8. Ipheuria's Avatar
    just add me to twitter and DM me with the details of your phone. I'll make you an ipsw with Pwnage Tool and you can try restoring using that. It's absolutely imperative that your phone be in DFU mode in order to restore so use Snowbreeze to get into DFU mode but your going to restore using the custom firmware I send you.
    05-04-2011 05:45 PM
  9. IrishLawd's Avatar
    Thanks ipheuria - added and dropped ye a message. Hopefully hear from ye soon.
    05-05-2011 06:31 AM