1. dmoss74's Avatar

    i just got a jailbroken iphone 3gs 32gb (4.1, firmware 06.15.00) and i want to update the jailbreak, but only to the 4.2.1 greenpoison jailbreak.

    i haven't even synced this phone with itunes (and don't want to).

    what can i do to get his done...if anything?

    05-04-2011 02:19 AM
  2. myzhi's Avatar
    To install a firmware Apple no longer allows, you need to trick iTunes with old saved SHSH blobs. Thus, if you wish to install 4.2.1 firmware, did you saved your 4.2.1 SHSH blobs through Cydia or locally with Tinyumbrella?
    05-04-2011 06:45 AM
  3. Ipheuria's Avatar
    You are on the iPad baseband 6.15 so you can't use Greenpoison to JB the phone. You must use a custom firmware from Pwnage Tool(Mac) or Sn0wbreeze(Windows). There is a thread right on this page asking the same question read that, I've given the links to get the tools so search for iClarified on here and you should find the link. Are you on Windows or a Mac? I wouldn't worry about the SHSH blobs that will just complicate things I would just upgrade to 4.3.2 unless there is a specific reason you want 4.2.1? You will have to redo the Unlock which you will also find on iClarified. Oh what the hell here is the link again lol iClarified - Apple News and Tutorials go to Tutorials, iPhone, and you will go to Jailbreak first then once you're done JBing go to unlock.
    05-04-2011 06:57 AM
  4. dmoss74's Avatar
    thanks, i'll look into that, and i'm on a pc. and i really only care because i like the greenpoison boot logo.

    i can do 4.3.2 if i have to.
    05-04-2011 10:22 AM
  5. Ipheuria's Avatar
    You're on Windows so you'll need to use Sn0wbreeze. Search for iPhoneHeat.com and look for the 4.3.2 Sn0wbreeze JB. Then after you can go to iClarified and go to the unlock section.
    05-04-2011 05:50 PM
  6. dmoss74's Avatar
    aghhh! i tried to update/restore the phone with itunes, and it is freezing right after the firmware update now! i updated itunes first, rebooted, etc, and am still getting the error.

    what can i do????
    05-05-2011 12:14 AM
  7. Massie's Avatar
    You're on the iPad bb, so you can't update via iTunes. You need to build your custom FW first, then restore to that.
    05-05-2011 12:35 AM
  8. dmoss74's Avatar
    are any of the ones (millions) that i see online ok? like the 4.3.2 untethered redsnow? someone point me to a site where this is all covered.

    05-05-2011 01:01 AM
  9. Massie's Avatar
    You just need to read the guides here. Like I just said, you have to make your own ipsw, so no, you can't use redsn0w. And like Ipheuria said a few posts ago, you need to use Sn0wbreeze to do that. He also gave you links to everything you need. Basically, everything you need has been posted on this thread; you just need to follow up on it.

    No offense, but if you're not willing to research this part of it then you probably won't enjoy being jailbroken.
    05-05-2011 01:14 AM
  10. Massie's Avatar
    Actually, I forgot you were already jailbrokenin that case I'd suggest just staying with your current setup. If all you care about is the bootlogo, you might be able to find a theme in Cydia that will give you that on your current FW.
    05-05-2011 01:21 AM
  11. dmoss74's Avatar
    oh for crying out loud. now the phone is an eternal loop of recovery mode. i made an ipsw with snowbreeze, but can't implement it. anyone want an iphone 3gs 32gb?
    05-05-2011 02:43 AM
  12. dmoss74's Avatar
    oh man. the phone went into dfu mode (or so it said), but now i get another error message (1600) during the snowbreeze restore. that's all for tonight. i give up.
    05-05-2011 02:52 AM
  13. Massie's Avatar
    05-05-2011 10:07 AM
  14. dmoss74's Avatar
    did all that, now i'm getting 3194 error message.
    05-06-2011 02:11 AM
  15. Ipheuria's Avatar
    Is this a Windows problem? I have never ever had these types of problems with Pwnage Tool. In fact I've had times when Pwnage Tool would reload my firmware when iTunes wont load the official firmware. Ok lets try something add me on Twitter and DM me the details of your phone I'm gonna get the updated Pwnage Tool for 4.3.3 and make you a custom firmware. Make sure your iTunes is the most current version, only use Apple USB cables and plugged directly into your computer's USB port. If you've ever edited your hosts file or used Tiny Umbella please undo the change.

    Make sure you're an administrator on the computer. You can right click "Computer" and choose Manage. Then if it tells you that you don't have permission post up here.
    Last edited by Ipheuria; 05-06-2011 at 07:18 AM.
    05-06-2011 07:15 AM
  16. dmoss74's Avatar
    Thanks, I'll do a twitter account later. I'll hit you up then. I keep getting either the 15xx, 16xx, or 31xx errors, depending on how far it gets. I even tried to do 4.1 again last night with the same results.

    Very frustrating.

    Thanks for the help.
    05-06-2011 10:03 AM
  17. Ipheuria's Avatar
    I've already created an ipsw and recorded the DFU process so whenever you're ready we can give it a shot.
    05-06-2011 11:01 AM
  18. dmoss74's Avatar
    thanks, i just made a twitter and will hit you up. bear with me, i don't do any social media websites, and might blow this twitter try.
    05-06-2011 02:51 PM
  19. dmoss74's Avatar
    lol. i added you, but can't send you a dm. i won't paste my email address here, but is there another way to get a hold of you?
    05-06-2011 03:16 PM
  20. dmoss74's Avatar
    thanks for the help, but i got rid of it. it was too much of a problem to deal with it. but i enjoy this forum, and will be lurking to get more info.

    05-07-2011 12:32 PM