1. jtrevill's Avatar
    Had a strange issue come up over the past week. Original Ipad with 4.3.1 jailbroken and had been working fine for a while. I had an app lock up and to use the multitasking to shut it down. The app wouldn't open again, so I restarted the Ipad.

    Once I had restarted, it was stuck in portrait mode. Tried flipping the switch and tried using software switch - but it stayed in portrait. In addition, when on the lock screen, the status bar at the top is a clear blue color. Once you unlock it to the springboard, the status bar only shows "Ipad" and the time. (and it really isn't a bar anymore - just the words). If I try to open any of the apps - even apple apps such as mail or safari - they attempt to open in a very low resolution and then crash.

    I restored, updated to 4.3.2 and jailbroke again. Ipad worked for about 4 days before today - same exact problems.

    Anyone have this issue? I'm probably going to go home and restore and setup as new - hoping someone has another idea.

    05-02-2011 06:07 PM
  2. jtrevill's Avatar
    Well, after a full restore and reinstall as new, jailbreak and redownload of apps, the same problem has come back after a few more days! I'm going to restore again and not jailbreak this time and see if maybe I'm having a hardware problem.

    Any other thoughts?
    05-06-2011 02:15 PM
  3. maxburn's Avatar
    Is the switch set up as rotation lock in settings? The rotation lock sbsettings toggle doesn't seem to work under 4.3.
    05-06-2011 02:39 PM
  4. jtrevill's Avatar
    The switch is setup as orientation lock. However, it's a number of things that quit working. The volume switch stops working, the orientation switch, and apps. I restart the Ipad - and the big problems exist. At this point, a restore is the only way to get it all working again...
    05-06-2011 03:20 PM
  5. jtrevill's Avatar
    Oddly enough a full restore and the problem has not come back. I'd really love to jb again, but not with that problem. Anyone else seen weird stuff with jb on orig iPad?
    05-31-2011 03:09 AM
  6. Ipheuria's Avatar
    What tool are you using to JB? When you restore to stock firmware do you restore from backup or setup as new? There might be something messed up with some file in your backup so maybe delete all the existing backups. Then reload your OS to stock OS and setup as new then do a backup when you have it all setup. Then redo your JB and restore from Backup but don't install all your JB apps use it for a day or two if nothing happens install your JB apps and if it happens again it's one of the JB apps you install.
    05-31-2011 06:31 AM