1. iLive an iLife's Avatar
    Hello everyone!

    I am giving the RedSn0w tethered JB a try (I am really eager to JB my ViP4 on 4.2.7). I was able to successfully JB my iPhone last night, I redid the JB to enable tether mode and everything worked fine. I downloaded a couple free Cydia apps and one of them required a reboot.

    When I did the reboot, and this is the part I think I messed up, I opened redsn0w and went through like I did the first time (selected the ipsw file, entered DFU mode and then hit "boot in tethered mode"). This is when I hit a snag (both last night and right now when I tried this again), redsn0w says "unexpected error" and I can't do anything with my phone. I've had to restore my iPhone both times. A little help please? Thanks!!

    PS - I just wanted to get used to some of the Cydia apps and tweaks because when greenpois0n released its untethered version, I'll be switching to that!!
    04-29-2011 07:39 PM
  2. Ipheuria's Avatar
    You did what you're supposed to do, try setting the tool to XP SP3 compatability mode. You right click redsn0w and choose properties then go to compatability. If that doesn't work re-download the tool maybe there is something messed up with the one you downloaded or make sure you're putting the phone into DFU mode.
    04-30-2011 12:07 PM