1. Macinjosh's Avatar
    Forum and jailbreaking newbie here, hope someone will take pity or at least view my dumb-*** predicament as a challenge :o

    First the tech details:

    iPhone 3G - first purchased in USA (AT&T I think but not sure) now in UK
    Baseband 6.15.00
    Firmware 4.1 I *think* (not sure tho, done numerous diff restore attempts and F0recast is no longer seeing device. Last restore attempt used iPhone1,2_4.1_8B117_Restore)
    Mac OSX Snow Leopard (10.6.7)
    iTunes 10.2.2

    So I was given this phone by a friend on a visit to the States, it was their old one. I took it home and the local (Orange) SIM card didn't work, so I took it to a phone shop for unlocking. Didn't realise at the time that unlocking an iPhone basically means jailbreaking. I also didn't take a note of what firmware or software version it was handed back with.

    Plugged it into iTunes to update to latest software 4.3 (like I say, didn't know better at that time) and ended up with an error message. Hit 'restore' and was then hit with a 1015 error message.

    Cursing myself, I did a bit of research (but clearly not enough, haha!) and downloaded redsn0w 9.6rc12. Ran through OK (unfortunately I can't remember now which firmware it was pointed at, either 4.1 or 4.2.1) but on rebooting I got the 'connect to iTunes message'. Phone still in recovery mode.

    Things get a bit vague at this point. I believe the order of events was roughly...
    - Attempted RecBoot, no joy.
    - Attempted TinyUmbrella but couldn't see device (or at least there was a Q mark in top left). Hit 'exit recovery' but no joy.
    - Checked F0recast and was given the info at top of this post plus (if I remember right) Jailbreakable YES Unlockable NO Untethered YES
    - Tried re-running redsn0w (firmware 4.1) but this time it stalled on rebooting.
    - Tried unplugging/replugging USB as suggested but no joy.
    - Exited DFU mode and restarted, got the same 'Connect to iTunes' message.
    - Checked F0recast again but it can no longer see device
    - iTunes still seeing device in recovery mode. Attempt restore to 4.1 followed by redsn0w using 4.1, then iTunes restore to 4.21 and redsn0w using 4.2.1. No joy.
    - Bearing in mind I'm clueless and have no idea if these 'restores' are actually doing anything, I figure I'll try going back to 4.1 since that was the last record on F0recast. Do this in iTunes, then back into redsn0w one more time with the iPad baseband option on (read somewhere I'd need this to unlock global SIM down the line using ultrasn0w). Stalled on reboot again.
    - Attempted using Pwnage. Kept getting error 'wrong firmware bundle selected'
    - Attempted blackra1n. No joy.
    - Cursed my iBrick and went to bed.

    As you can tell I'm out of my depth here and have totally tied myself (and my iPhone!) in knots I have average computer skills but am no jailbreaking veteran. Am I stuck with the brick? Can anyone help me in plain language?
    Last edited by Macinjosh; 04-28-2011 at 06:35 AM.
    04-28-2011 06:09 AM
  2. Ipheuria's Avatar
    Next time please research first before upgrading and also trying a million different things because you think it will work. Your phone has the iPad baseband so the only tool you can ever use is pwnage tool. This tool allows you to upgrade the firmware while leaving the baseband. You can't even do iTunes updates ONLY Pwnage Tool.

    You have older hardware so IMO 3.1.3 was the best firmware to run on it but there are people I know running it on firmware up to 4.2.1. It is not supported on higher firmware so you will not get 4.3.1. You need Hacktivation through Pwnage Tool in oreder to get your SIM working on the phone. So go here iClarified - Tutorials - iPhone look through the firmware versions, only the Pwnage Tool method and find either 4.2.1 or 3.1.3 whichever you decide. Then look at the instructions and use the download links. The link for Pwnage Tool might be old because it's an old version if you can't find it add me on Twitter I have alot of the old versions so I can get it to you. When you run Pwnage Tool on the first settings screen make sure Activate Phone(Hacktivation) is checked.

    Once you finish the JB you will need to redo the Unlock because you've blown it away go here iClarified - iPhone - How to Unlock the iPhone 4, 3GS, 3G Using UltraSn0w and follow the really simple steps to unlock it.
    04-28-2011 07:05 AM
  3. Macinjosh's Avatar
    Thanks a lot Ipheuria. So I need to use an older version of Pwnage Tool (i.e. 3.1.5) as well as the older firmware 3.1.3 right? I've downloaded both of these OK but Pwnage is telling me on launch that "You don't appear to have iTunes 8.0 or a later version" Do I need to downgrade iTunes from 10.2.2, or could I use a newer version of Pwnage? Or could I just click "OK" and carry on as normal?
    04-28-2011 09:52 AM
  4. Ipheuria's Avatar
    NO do not downgrade just click OK, remember the software was written before the latest iTunes so it has no idea that you have iTunes installed. The software is independent of iTunes anyway so no need to worry.
    04-28-2011 01:19 PM
  5. Macinjosh's Avatar
    DONE IT! Massive thanks Ipheuria. iPhone now working fine. Re. the iPad baseband I'm using - does this mean I can't use GPS properly? I've noticed it doesn't pinpoint my location fully, it puts me about half a mile away. Tradeoff for a free iPhone I can use in the UK tho I suppose...
    04-30-2011 01:26 PM

Tags for this Thread