1. Jakelaser's Avatar
    I just jailbroke my ipod touch 4g 4.3.2 using redsn0w and everything seemed to go smoothly, running through all of the DFU mode and installing the jailbreak onto my ipod. Then the ipod has to reboot itself before you can use the jailbreak and it decided to freeze on the apple logo.... After many hours of research and trying to figure out why it keeps getting stuck on the apple logo, I could not find a solution. I then tried using sn0wbreeze 2.6 and the same thing happened... it got stuck on the reboot. I think it is called boot loop, but this is after i jailbroke my ipod... Could anyone PLEASE help me to figure out how i can get this ipod out of boot loop and to succesfully finish the jailbreak? it would mean a ton to me if any of you could figure this one out... i'm not sure what i did wrong... i am running a windows 7 and i used all windows applications to install the jailbreak through redsn0w and sn0wbreeze, putting them on the service packs xp2 and 3... ran them as administrators, and nothing seems to work. it always gets frozen on the apple logo... if you all have any ideas/can FIX THIS please let me know! Thanks so much in advance
    04-22-2011 11:33 AM
  2. Ipheuria's Avatar
    It's a stupid question but to start off I'm gonna ask when you prepared to run the tools is your Touch already on 4.3.2? When you run redsn0w it doesn't update the device it must already be on 4.3.2 to start. Sn0wbreeze shouldn't require this since it reloads the whole firmware but I'll start with that info anyway. What I would suggest to ge everything started from scratch is to put your device into DFU mode then hit restore and let iTunes upgrade it to the stock 4.3.2 then restore from backup. Once the device is running use Sn0wbreeze to cook up a custom firmware and then follow the steps. Make sure you have the right version of the tools go to iPhoneHeat | Jailbreak Unlock Guides, Firmwares, Apps, Themes and look for the Sn0wbreeze tool for 4.3.2
    04-22-2011 11:53 AM
  3. Jakelaser's Avatar
    Yes it was alraedy on 4.3.2. to start. i just followed all of the steps that you linked me to on sn0wbreeze, and once again, after the jailbreak is put onto my ipod touch 4g, and it reboots before finally starting up, it get's stuck on the apple logo... i'm not sure what the problem is.... Thanks for your quick response... i hope you can figure out what is wrong.... it's quite frustrating... just keeps getting stuck on the apple logo icon.
    04-22-2011 12:15 PM
  4. Jakelaser's Avatar
    please someone help...
    04-22-2011 01:10 PM
  5. ericksol96's Avatar
    hey, i also had the same problem, right now i'm restoring it with sn0wbreeze without the animate boot logo... if it works ill tell you... wish us luck..... D
    04-22-2011 03:19 PM
  6. Jakelaser's Avatar
    yes please let me know if it works... i'm still trying to figure it out and i cannot... please let me know. GOOD LUCK
    04-22-2011 04:44 PM
  7. toothpick108's Avatar
    I am having the exact same problem as you, I have tried doint it on different computers, using redsn0w, snowbreeze with iREB, snowbreeze and normal DFU, but nothing works.
    04-22-2011 05:10 PM
  8. Jakelaser's Avatar
    OMG EXACTLY, i've done the same thing a hundred times! idk what it is and why it's doing this. DOES ANYONE KNOW HOW TO FIX THIS?
    04-22-2011 05:27 PM
  9. Jakelaser's Avatar
    anyone know anything?
    04-22-2011 06:45 PM
  10. Ipheuria's Avatar
    Put your phone into DFU mode and hit restore to 4.3.2 to make it easy email me the email address is on my profile and I'll just make you a custom ipsw in Pwnage Tool.
    04-22-2011 07:59 PM
  11. toothpick108's Avatar
    Hey Jake have you had any progress on finding out the problem? I'm trying Ipheuria's .ipsw right now.
    Ill let you know how it goes.

    Edit- It sadly does not work, it still gets stuck at the apple logo.
    Last edited by toothpick108; 04-23-2011 at 06:56 PM.
    04-23-2011 06:51 PM
  12. Jakelaser's Avatar
    yup still having the same problem... :-/, but i'm gonna work on it again today... sighs it's annoying.
    04-24-2011 11:48 AM
  13. toothpick108's Avatar
    I talked to him about getting a tethered .ipsw from Pwnage tool, so maybe if I can actually bot over that, then I can use redsn0w to un-tether it.
    04-24-2011 05:33 PM
  14. TXC's Avatar
    Same problem! Update my ipodtouch 4G with 4.3.2. Then used Redsn0w. Selected the right ipsw redsn0w was doing the limera1n exploit sending first stage etc uploading ramdrive the device was doing it's thing by jailbreaking the rootfs and installing the bundle and moving the app etc etc.. then when it reboot it stay ate the apple logo forever. I then rebooted it manually reentered it in DFU di a restore in iTune and started over again many time and always got the same result tried on 3 different pc (First with Vista as admin, Then XP sp3 and w7 as admin and compatibility with xp sp3). Then I also tryed with sn0wbreeze made a custom ipsw which i restored with itune and the Ipod did the same thing after reboot...
    04-24-2011 09:20 PM
  15. Ipheuria's Avatar
    Pwnage Tool was just updated to untethered. I just finished doing the 4.3.2 JB on my phone. I've already made the ipsw for you guys and I'm putting it up so it should be ready by tomorrow. I will send you emails but to prepare put your Touch on stock 4.3.2 to start with a clean slate.
    04-25-2011 01:53 AM
  16. JEkis's Avatar
    I am also having this issue. It's odd because this is the third forum that google has brought me to, with everyone offering the basic troubleshooting but nobody has found a solution. I am on a Mac, and have tried both Redsn0w and PwnageTool. The result is the same, the iPod Touch freezes at the boot logo after what has seemed to be a successful jailbreak up to that point.
    04-25-2011 02:40 AM
  17. toothpick108's Avatar
    The pwnage tool custom firmware did not seem to for me.
    04-25-2011 05:23 PM
  18. ericksol96's Avatar
    i tried everything now, but i can only jailbreak my Ipod Touch 4g with ios 4.3.1. 4.3.2 just won't work. the same thing happened. plus i can't restore it to stock firmware.... I could jailbreak my IPhone 3GS and IPhone 4 with ease, with Sn0wbreeze but not the Ipod Touch Help....

    my email is ericksol96 hotmail com
    Last edited by ericksol96; 04-27-2011 at 07:29 PM.
    04-27-2011 07:25 PM
  19. toothpick108's Avatar
    Has anybody found a solution for the problem yet?
    04-30-2011 07:12 PM