1. da007man's Avatar
    I just jailbroke my 2nd gen iPod Touch with iOS 4.2 on it with greenpois0n Rc6. I then installed cydia on it, and now I ONLY have on the YouTube, stocks, weather, utilities folder and settings app. None of which are on my dock, which is empty. I DO NOT HAVE THE CYDIA APP. And when i turn my ipod on, i still see the greepoison sign. PLEASE HELP ME. THis is my 3 rd jailbreak and the first time that this happens to me. Thank you
    04-10-2011 06:42 AM
  2. Alli's Avatar
    Have you tried restoring as new and starting over?
    04-10-2011 09:11 AM
  3. ajonesma's Avatar
    I would say restore it then try jailbreaking again

    Sent from my iPhone using Tapatalk
    04-10-2011 10:44 AM
  4. Crypton's Avatar
    Am I mistaken or did greenp0ison install only an installer to install Cydia? So no Cydia icon would be OK.
    04-10-2011 11:08 AM
  5. ajonesma's Avatar
    I think so, is it the tethered jailbreak?

    Sent from my iPhone using Tapatalk
    04-10-2011 01:02 PM
  6. da007man's Avatar
    I think ill retry it. thnx. And i had the installer app with greenpoison, its just that once i had installed cydia it did not work
    04-10-2011 01:44 PM
  7. da007man's Avatar
    It's ok i fixed it. Thank you for your advice
    04-10-2011 02:07 PM

Tags for this Thread