1. Ipheuria's Avatar
    OK go here iClarified - iPhone - How to Jailbreak Your iPhone 3GS Using RedSn0w (Windows) [4.3.1] that is the iclarified instructions for redsn0w. You are already running 4.3.1 so start at Step Three. It is like I said above you don't need to do anything with iTunes. You just run redsn0w point to the 4.3.1 ipsw that you download and choose your options. It will then lead you through the steps to put the phone into DFU mode and redsn0w will load up the patched firmware onto your phone.
    04-14-2011 04:40 PM
  2. nminer176's Avatar
    Ok, I got the ipsw file, from Iclarified, but now it is saying it's unusable.
    04-14-2011 05:08 PM
  3. Ipheuria's Avatar
    OK I would say try to download it again. I know you're on Windows so I wonder if it's some kind of issue with how it downloads the file? When I get home if you haven't fixed it yet I'll download it for you and put it on my dropbox and see if that helps.
    04-14-2011 05:22 PM
  4. nminer176's Avatar
    yeah, that would be grand, this is not working at all.
    04-14-2011 05:39 PM
  5. Ipheuria's Avatar
    It totally slipped me that I didn't brin my laptop home. I tried to use my GF's but she was too busy with it. If you still have the problem tomorrow I'll send you the link to the file on my Dropbox.
    04-14-2011 11:19 PM
  6. Ipheuria's Avatar
    nminer email me rwilliams0926@gmail.com I'll download the ipsw and you can grab it and see if it works for ya.
    nminer176 likes this.
    04-15-2011 09:22 AM
  7. nminer176's Avatar
    i finally got it to work last night, had to use my old laptop... xp is so much better than vista.
    thank you for all your help.
    04-15-2011 10:10 AM
  8. Ipheuria's Avatar
    LOL no prob happy you got it sorted out.
    04-15-2011 10:20 AM
  9. Gerri312's Avatar
    I've downloaded the files and proceeded to jailbreak my iPhone 4 and I get all the way to where it says it's downloading ramdisk and it seems like my computer freezes or something because it stays on that part of the process for what feels like forever. Does uploading the ramdisk take long or is there something I'm doing wrong? Any help is appreciated. Thanks!
    04-18-2011 09:30 AM
34 12