1. Sprucemoose's Avatar
    24+ hours into it and still loving my new iPad 2. But, I've run into a weird issue. I have the wifi only model, and connect at home though my wifi network and elsewhere with Mywi on my JBen iPhone 4. The Mywi works great, except for one small issue. I cannot send outgoing mail through my primary account (Time Warner Roadrunner.) I can send just fine when connected to my home wifi. I can receive just fine. I can send through another smtp server (earthlink) while connected with Mywi. I just can't send via rr.com with Mywi.

    Any ideas?
    03-13-2011 04:23 AM
  2. bergman's Avatar
    1)Can you send via RR from your iPhone? 2) do you get any error message from RR when you attempt to send from the iPad?
    03-13-2011 10:00 AM
  3. Sprucemoose's Avatar
    I can send email from my phone... at least I could. After sleeping on it and trying again in the morning, now it won't let me send from my phone or my ipad. Oddly I can still send from my home PC, so the account still works. This is leading me to believe that it is a server issue with Roadrunner and not a Mywi issue, so I'll try that angle. I've been with Roadrunner for about two months after nearly a decade with Earthlink, and so far I'm less than impressed.

    The error message I get from my iPhone is "Cannot send mail- the connection to the outgoing server smtp-server.wi.rr.com failed. Additional outgoing mail servers can be configured in... blah blah." The kicker is- I haven't made any changes to my phone, which was working perfectly prior to last night.
    03-13-2011 02:24 PM
  4. Fausty82's Avatar
    You can thank the world of spammers for this issue... the problem you are experiencing is that you are using a server (AT&T or VZW) from an email account that is not authorized for that server...

    Here's a discussion and a possible work around here:
    03-13-2011 06:20 PM
  5. Sprucemoose's Avatar
    Hank, I think you are on to something there. I tried playing around with the server settings on the iPad and it seems to be working now. The problem is intermittent and of course those are the most frustrating to troubleshoot. For a while I couldn't send mail through my phone... then I could, but still not from my iPad using Mywi on the phone. Now they both seem to be working. We'll see how long that lasts.

    Thanks for the help.
    03-14-2011 03:22 AM
  6. crystus's Avatar
    I have road runner and if you are not on their network or link through a wifi on their network you are unable to access the out going server. If you change the outgoing server address to cwmx.com you will find that you are able to send email. That is what I had to do before I dropped using my road runner account.
    03-14-2011 10:17 AM
  7. Fausty82's Avatar
    For what it's worth, this issue is not isolated to RoadRunner accounts... it will be true for ANY ISP that requires you to authenticate with their network before allowing you to send email... and that, my friends, is why I said that we had the spammers and spam bots to thank for that... because of the plethora of spam, most ISPs now require authentication to stop/slow down spam coming from their networks...
    03-14-2011 10:50 AM
  8. P0stalTek's Avatar
    Many email providers (including RR) will not allow you to send email through their outgoing mail server unless you are connected to their network.

    Webmail is however not affected by this and will send just fine. It has been this way since email bot spammers came on the scene.

    Sent from my iPad using Tapatalk
    03-14-2011 10:58 AM
  9. Sprucemoose's Avatar
    Glad to hear that isn't just me. What is weird about it is that I've been able to send email using my iPhone over 3G with this account since I set it up two months ago. The issue didn't show up until I tried to use the iPad 2 over Mywi. And the problem with the phone was intermittent. Again, not impressed at all with rr and their reliability.

    03-14-2011 01:26 PM
  10. big9erfan's Avatar
    Many email providers (including RR) will not allow you to send email through their outgoing mail server unless you are connected to their network.
    This is often the issue. If you contact their tech support they may be able to give you servers that will authenticate you from outside their network.
    03-14-2011 02:05 PM