1. clenz's Avatar

    I'm new to all this Jailbreaking stuff and I went on Cydia to try out some apps. Sometimes, when I try to install apps, I get this message:
    "Note: Cannot Locate Package

    The package NSCFString cannot be found in your current sources. I might recommend installing more sources..."


    I tried searching for NSCFString on Cydia, but nothing comes up.

    Any help/suggestions would greatly be appreciated. Thx.
    02-28-2011 02:16 AM
  2. fivebawdy's Avatar
    Open up cydia, wait for it to finish 'Reloading Data', select the 'Changes' tab, select 'Refresh' at top-left corner of 'Changes' tab

    Welcome to JB'ing, it's confusing at first, but hang in there...your persistence shall be rewarded

    Let me know if what I've provided didn't fix your problem
    02-28-2011 06:55 AM
  3. clenz's Avatar
    Thanks fivebawdy for the reply!

    I tried what you suggested, and I receive that error message on certain apps when trying to install.
    I'm thinking I might have to Re-JB and start over....
    02-28-2011 02:20 PM
  4. penorwood's Avatar
    I am also having this issue. Just started the other day and I am pretty sure I've not done anything different. I do notice while refreshing under changes that some sources get a forbidden error and a gzip error if that helps at all.

    Will a re-JB help at all?
    03-14-2011 06:58 PM