1. mack#IM's Avatar
    i have a problem. i bought one of those "trade in your water damaged iphone" on ebay, and when it came in, i jailbroke it. so then a guy said he could unlock it for me, so i had him do that, and when i got it back, he said the best he could do was a "tethered" unlock. well, the battery died on me, and ever since, all i can get is the apple sign, i plug it into itunes, it gets half way through a restore, and kicks me out with "error 1015" i've tried it with or without the sim, that made no difference, tried running greenpoison and pwnagetool, that didn't help, somebody mentioned i may need to run a custom IPSW, but i have know idea what that is or how it works, i don't even care if it's jailbreaked anymore, i just want it to work. anyone have any ideas?
    02-27-2011 10:00 AM
  2. Fausty82's Avatar
    02-27-2011 10:27 AM
  3. Ipheuria's Avatar
    You already posted a thread and I went through all the instructions please look through your old threads next time.


    It took me quite awhile to type it all out sheesh
    mack#IM likes this.
    02-27-2011 12:02 PM
  4. mack#IM's Avatar
    all apologize Ipheuria, i couldn't find the thread, so i thought i must have hit cancel instead of post. after doing an advanced search, i found it, and your help. i am just in the process of downloading the restore IPSW so i can try it. Thanks to HankAZ advice, i found out what the error means, hopefully this will solve it. i will keep you guys up to date, and thank you again for your help.
    02-27-2011 02:25 PM