1. BellaBerry's Avatar
    Hi guys. I'm trying to jailbreak my verizon iphone. I've downloaded greenpoision and gotten the loader app on my homescreen but when I click on it, there's no cydia download inside. Any ideas what I did wrong? Please help!
    02-22-2011 06:13 PM
  2. rkingjr2us713's Avatar
    Hello, let me ask you one question? Did you upgrade to 4.2.6. If not that could be the problem,the greenpoison you currently working with is for 4.2.6 and you phone may 4.2.5.
    02-22-2011 06:45 PM
  3. BellaBerry's Avatar
    I'm running 4.2.6
    02-22-2011 06:54 PM
  4. rkingjr2us713's Avatar
    Ok,the reason why i said it maybe at 4.2.5 is because i had that exact same problem when i was jailbreaking a co-workers' phone. Then when i hooked up to iFunbox it read as still being jailed. You may want to restore your iphone and try to jailbreak it again.
    Last edited by rkingjr2us713; 02-22-2011 at 07:20 PM.
    02-22-2011 07:04 PM
  5. BellaBerry's Avatar
    Ok I'll try that. Thanks for the tip
    02-22-2011 07:13 PM
  6. rkingjr2us713's Avatar
    Let me know if that works!
    02-22-2011 07:18 PM
  7. lechejuan's Avatar
    I have the same issue on a friends Verizon iPhone on 4.2.6 when I tried jailbreaking it through the latest Greenpois0n. I read somewhere though a workaround could be installing redsn0w over Greenpoison but selecting the "Install Cydia only" option. Might there be another useful option.
    02-22-2011 07:42 PM
  8. Ipheuria's Avatar
    Before you restore or install redsn0w try opening it and leaving it until your phone autolocks. I had the same problem on my iPad and I had to open it and let it sit 4 or 5 times then I rebooted and the 6th time I opened it there was Cydia.
    02-22-2011 08:00 PM
  9. Ritzy11's Avatar
    go back onto the website and re-download greenpoison ... i was having the same issue today and just tried downloading it again and re-spplying the jailbreak and Cydia was there this time
    02-22-2011 08:50 PM
  10. BellaBerry's Avatar
    I tried Ipheuria's idea and after the 3rd time Cydia appeared and now everything is working. Thanks for all the help guy!
    02-22-2011 08:58 PM