1. neilmaken's Avatar
    i have a 3gs on 4.1 tethered jailbreak n unlock..i turned it off accidentally and now it wont go past the apple logo..windows or itunes wont detect it..i tried to restore but it tries to force me to update the firmware..i have pictures n contacts on the phone that i havent backed up! is there any way i can get my data back??
    02-19-2011 10:13 AM
  2. BLiNK's Avatar
    try to put the device into DFU mode. follow all the same steps as IF the device were turned off (from that point on)

    then make sure you select "tethered reboot"..
    neilmaken likes this.
    02-19-2011 11:23 AM
  3. Ipheuria's Avatar
    If it's tethered you need to boot the phone with whichever tool you used to JB it. So like BLiNK said put the phone into DFU mode and if you used Redsn0w run it and choose boot tethered and Voila. If you're worried about your unlock there is an updated pwnage tool that JB 4.2 and allows you to keep your baseband for the unlock. I also heard Sn0wbreeze 2.2 has been updated but don't know if that will keep the baseband or if it's just like Greenpois0n.
    neilmaken likes this.
    02-19-2011 11:43 AM
  4. neilmaken's Avatar
    wow..thanks guys! that helped!!
    02-20-2011 12:10 PM
  5. BLiNK's Avatar
    no problem. please tell me that you resolved this before your response..

    if i was without my iPhone for this long i'd have to be admitted somewhere haha
    02-20-2011 07:29 PM
  6. iRandom's Avatar
    You should use the greenpois0n RC6 jailbreak over the redsn0w in order to be untethered
    02-20-2011 07:48 PM
  7. neilmaken's Avatar
    another problem guys..im trying to restore it to a custom ipsw from snowbreeze bt if i put it into dfu and try to restore it gives me error 1600 and if i let itunes put it to dfu it gives me error 21
    02-21-2011 08:52 AM
  8. neilmaken's Avatar
    @BLINK: its actually friends fone..i ws fiddling with it n didnt kno it ws tethered..n now i have to fix it
    02-21-2011 09:11 AM
  9. jackie treehorn's Avatar
    there as been a new iREB release that is supposed to help with these errors. check this post out and see if it helps. Fix 1604, 1601, 1600, 16xx Error During iOS 4.2.1 Custom IPSW Firmware Restore in iTunes with iREB RC3 | Redmond Pie
    neilmaken likes this.
    02-21-2011 10:32 AM
  10. anon(5335877)'s Avatar
    Try using redsn0w to put it in pwned DFU mode before restoring to a custom ipsw.
    02-21-2011 11:11 AM
  11. neilmaken's Avatar
    updating the ireb worked! THANKS A BUNCH!!! its jailbroken n unlocked on 4.2.1 and baseband 6.15..
    one more thing..cydia says it needs to upgrade bt when i try to do that it says "h**p://apt.saurik.com NetDB: open nodename nor servnameprovided, or not known" and doesnt upgrade..any idea wat thats about??
    02-21-2011 11:19 AM
  12. neilmaken's Avatar
    ok i think there ws sumthing wrong with my internet..i reloaded cydia n it updated fine.
    02-21-2011 11:36 AM
  13. jackie treehorn's Avatar
    Glad the iREB worked for ya
    02-21-2011 12:57 PM