1. mascott's Avatar
    I just jailbroke my Iphone 4 (verizon) on Os 4.2.6 and everything seems to have gone smooth with no troubles! The only thing that i did notice, is that when i go into Cydia, i see "this device has a pending TSS request" at the top. On my jailbroken Iphone 4 (At&T), it usually shows my Shsh blobs! Is this something i should worry about? If not, can someone explain how to fix it? Or better yet, will it correct itself? Thanks in advance!
    02-11-2011 07:46 PM
  2. MrsStraty's Avatar
    I have the same thing. Anyone know why this TSS thing is?
    02-12-2011 10:50 AM
  3. big9erfan's Avatar
    All it means is that Cydia is a bit overwhelmed with all the new devices that have been jailbroken lately. Cydia has queued up your devices information so that it can request the shsh blobs from Apple. That's all. In a few days it will show that it has your blobs on file like it always has.
    02-12-2011 11:12 AM
  4. mascott's Avatar
    appreciate the response!
    02-13-2011 02:55 PM
  5. brk1's Avatar
    What happens when the blob is no longer available, trying to save my 4.2.1 to have just found out that it's no longer being signed and ishsh can't get it or tiny umbrella, will the message finally go or just sit there? Already had one Ipod touch freeze when my laptop went down, no blobs saved ,ipod would not reboot,so had to do restore, another lucky day for me,restore came out as 4.3, 1st day apple updated the restore servers, so no JB for that ipod yet?, got another touch for the daughter,that's still on 4.2.1, now I can't save the blobs for the 4.2.1 ios either because they all seem to have been taken down in the last couple of days,aren't I lucky!!!
    03-20-2011 08:54 PM
  6. myzhi's Avatar
    You can only save SHSH blobs if Apple is still sending them out. Right now, you can only get 4.3 blobs. Just use Tinyumbrella and you can get all the SHSH blobs possible to your device(s).
    03-20-2011 10:20 PM
  7. dvn's Avatar
    I have jailbroke both of my ipad1 (1 is using 4.2.1 and 1 is using 4.3.1) and when i run cydia i got the message "this device is in the pending TSS queue" message. It has been more than 3 weeks now. I would like to staring using cydia to down load some software but i can't seem to be able to download while the message is still there. I have tried tinyumbrella on one of the ipad with iso 4.2.1 but after saving SHSH blobs for my ipad the message is still there in cydia.
    Is there a way to get around the message?
    04-26-2011 09:07 PM