1. iPhone4iPad's Avatar
    Ok i have a iPhone 4 and iPad running 4.2.1 (tethered)
    I want to untether them tried 5 times...
    It gets stuck on "Waiting To Send JB Monte Files"
    I have a 2007 white Macbook 2.1ghz, 2gb Ram, Snow leopard 10.6.6
    What am i doing wrong???
    I tried on my 3GS (new bootrom) to see if my iPhone 4 and iPad have a problem
    But it failed again plz help...
    02-01-2011 11:37 AM
  2. anon(4698833)'s Avatar
    There is no untethered Jailbreak for 4.2.1...yet.

    Are you wanting to restore them to an un-jailbroken state to achieve an untethered usefulness? If so, just restore...
    02-01-2011 01:57 PM
  3. Ipheuria's Avatar
    I think he's trying to do the untether beta. If you are all I can tell you is head to iClarified.com and look in the tutorials if that's not what you're using. I haven't tried it's too complicated although I was tempted.
    02-02-2011 12:00 AM
  4. iPhone4iPad's Avatar
    There is a untethered redsn0w
    But I tried last night had no luck sadly oh well...
    02-02-2011 08:02 AM
  5. anon(4698833)'s Avatar
    There is an untethered BETA...there is no untethered full JB yet.
    02-02-2011 08:12 AM
  6. kingweb's Avatar
    If I use tiny umbrella to save the shsh, can I keep my unlock if I use the redsn0w jb and upgrade to 4.2.1?
    02-03-2011 07:57 AM
  7. w00dy's Avatar
    Untetherd ios 4.2.1 redsn0w 0.9.7b3
    Jailbreak iOS 4.2.1 Untethered iPhone 4, 3GS, iPad, iPod touch with Redsn0w 0.9.7 [How to Guide] | Redmond Pie

    It was the very 1st link when googled.
    02-03-2011 11:21 AM