1. Jimbos Jumbos's Avatar
    Hey group, I am having an issue that started recently, and I cant seem to figure out why.

    iphone 3gs

    Trying to run MyWi through wifi to connect my laptop. It has always worked in the past with no issues. I can not recall when it stopped working, and if it was at the same time I updated my iphone from 4.0 to 4.1. I am pretty sure that MyWi still worked for weeks AFTER I updated the phone to 4.1

    Here is the issue. I open MyWi, try to turn on wifi, the blue bar pops up as if to show it is working. I can see the signal from my laptop (same laptop I have always been using with no changes). I can connect to MyWi, but I am not able to open web pages.

    I thought it was the laptop, so I tried it with other devices that have worked in the past. My daughters itouch gave the same results. It sees the network, connects, but wont allow internet.

    If I connect with the cable, it all works.

    I have uninstalled and reinstalled MyWi several times with the same results.

    Anyone else having this issue?

    It is either:

    iphone is having issues broadcasting a signal
    MyWi no longer works on 4.1

    any help?
    01-28-2011 10:38 PM
  2. BLiNK's Avatar
    i would contact the MyWi team in hopes they have seen this issue before
    01-29-2011 09:06 AM
  3. Jimbos Jumbos's Avatar
    for anyone that is interested, I finally got it working again.

    Uninstalled and reinstalled several times. No luck
    Finally backed up iphone and restored (from 4.1 to 4.1)
    loaded everything back on and I still had the same results. No luck
    restored again, loaded everything back on and now it is working. I have played with it for about 30 mins. Everything seems good.

    I had already sent a request to the website of Mywi before I got it working on the second restore. I will be interested to see what reply they have.
    01-30-2011 09:08 PM
  4. Capnjackk's Avatar
    MyWi had an update today, so maybe that'll fix your issues.
    02-02-2011 06:16 PM
  5. xxSteedxx's Avatar
    Having same problem. Worked fine 4 days ago. All devices connect to mywi but no Internet access. Uninstalled/reinstalled...no help. Mywi is current vers.
    02-09-2011 10:23 AM