1. Kyle7's Avatar
    Hi guys I'm kind of new to this whole Iphone/jailbreaking thing so it might just be a simple fix but I really doubt it. If anyone could help that would be greatly appreciated!

    For some reason my Iphone crashed or whatever which wasn't a big deal until when I tried to 'just boot tethered' through redsn0w it kept going back to the USB pointing to the Itunes symbol.. meaning you need to restore your Iphone
    because it's in recovery mode or whatever. Well I can't restore it because its been updated to 6.xx or whatever it is the Ipad firmware and every time I try to just boot tethered it keeps going back to recovery mode blah blah and to make things worse I'm now getting a message saying the device plugged into the USB has malfunctioned message from windows.
    -Iphone 3GS running 4.2.1 firmware with the 6.xx Ipad firmware something like that, with bellaliant and it was jail-broken with redsn0w since it was released and worked fine!
    01-06-2011 04:42 PM
  2. pkang's Avatar
    take it to apple and see if they can get it working...if not they either give it back to you the same you gave it to them or they replace it with something new...sorry cant help you with a solution, havent come across that problem.
    01-08-2011 05:19 PM
  3. myzhi's Avatar
    Put the phone into DFU mode and try to restore with a 4.2.1 custom firmware file (one that keeps the current baseband).
    01-08-2011 05:22 PM