1. Jimbos Jumbos's Avatar
    Hey group, I am late to the game. I am still on 4.0 and jailbroken. I am having issues (safari wont save passwords, tipb wont open from my saved icon on the home page)

    so, I need to be jailbroken, so I thought I would just update from 4.0 to 4.1 and then jailbreak.

    I have my SHSH saved
    I downloaded the 4.1 file

    I have tiny umbrella opened.
    I have the phone in DFU
    I hold shift and click restore in itunes. I choose the 4.1 file
    I have the gs.apple.com in my host file
    itunes goes through the steps. I get the "preparing phone for restore"
    The phone reboots, I get the apple logo and the restore status bar
    it start to restore, then hangs.

    it will stay like that for a few mins, then times out and I get an error message. 1603. I searched the web and tried a few suggestions including removing my sim card

    still no progress.

    Am I missing something?

    01-02-2011 12:50 AM
  2. myzhi's Avatar
    Try the usual stuff, reinstall iTunes, different USB cable / port, disable security programs, and if all else fails, use different computer.
    01-02-2011 06:25 AM
  3. Prime1981's Avatar
    I was having the same problem with my gf's iPhone 4, i think its just because apple has released 4.2.1, and so does not sign for 4.1 anymore and won't allow it to update to that because apple want you to update to 4.2.1
    01-03-2011 09:42 AM