1. louisxv11's Avatar
    My 3GS on iOS 4.1 is jailbroken with GP. Most of the popular Cydia apps run perfectly - SBS settings, Lockinfo etc. but 2 which don't run are APTbackup and Mobile Terminal. They download and install, but when tapped, their launch screen appears for a millisecond and then I go back to my homescreen. I thought that maybe they were not iOS4 compatible but on-line sources say they are. Can anyone tell me what is wrong? Thanks a lot! J
    12-17-2010 03:34 AM
  2. louisxv11's Avatar
    Thanks for your answer. I have re-installed my firmware and jailbroken again twice over and these 2 programs have failed to run each time. Would there be any point in trying limera1n or redsnow instead?
    12-17-2010 05:09 AM
  3. thunderkeys's Avatar
    You need an updated copy of mobileterminal, a guide on how to install this can be found here: How to install MobileTerminal 426 (ios4 compatible) to your iPhone | Top iPhone Resource
    12-17-2010 07:27 AM
  4. louisxv11's Avatar
    I did just as it says (using the brilliant "Phoneview" to install the deb file) and now it works. There must be loads of people who have experienced this same frustration. How come users are not informed of this on the Cydia "Mobile Terminal" page?

    Happy Christmas! J

    PS, now can you help me (and maybe lots of others) to get APTbackup working? I tried installing it (ver 1.1.8) as a deb file into var/root/Media/Cydia/AutoInstall the same as with mobile terminal but it still will not launch in my iOS 4.1 device.
    Last edited by joj141; 12-17-2010 at 03:31 PM.
    12-17-2010 03:05 PM

Tags for this Thread