1. kingweb's Avatar
    I am unable to to connect using wifi to mywi.
    I have windows 7 with a lenovo T410 with intel wireless 5300.

    I read that many people have had issues when I searched google, but I never found a solution.
    It just keeps trying to connect and then it says that it is taking longer than usual to connect, and then it fails to connect after a minute or so.
    12-02-2010 07:22 AM
  2. Ipheuria's Avatar
    do you have any other computers? any friends with computers? If you found other people who are unable to connect with that type of laptop then you need a different laptop, computer to connect. Then you'll know there is a problem with the type of laptop and not the MiWi.
    12-02-2010 12:57 PM
  3. kingweb's Avatar
    do you have any other computers? any friends with computers? If you found other people who are unable to connect with that type of laptop then you need a different laptop, computer to connect. Then you'll know there is a problem with the type of laptop and not the MiWi.
    Already past that part. The problem is definitely on my laptop because I can connect with all other devices to MyWi.
    HOWEVER, My laptop can also connect to every other Wifi network, except the MYWi on my iphone and ipad.
    Its like there is some sort of incompatibility.
    12-02-2010 03:57 PM
  4. c0rinne's Avatar
    I'm on win7 (64bit) and can connect with no issues. It takes about 5 minutes or so sometimes, maybe you just have to wait.
    12-03-2010 01:55 AM
  5. kingweb's Avatar
    It times out before 5 minutes for me, it usually is about 2 minutes when it times out. Also, why should it take that long? Maybe the same reason it takes 5 minutes for you is the same reason it doesn't work for me.
    12-03-2010 09:15 AM
  6. chargerdan's Avatar
    Have you checked to see if your system allows connections to Ad-Hoc networks. MyWi only has Ad-Hoc networking and not Infrastructure. I know many companies prevent computers from connecting to Ad-Hoc networks via Group Policy.
    12-06-2010 05:04 PM
  7. kingweb's Avatar
    I tried that, and I don't really see any setting for allowing or not allowing. My computer is MY computer, not company controlled or anything like that. Almost brand new Lenovo T410, with next to nothing installed yet. I am thinking that it might have something to do with the crappy OEM version of windows or the junkware that comers installed by Lenovo.

    How do I check if ad-hoc is enabled or not? Maybe I was looking in the wrong place.
    12-06-2010 05:32 PM
  8. Duvi's Avatar
    I haven't used MyWi, but what are the different settings
    that you can tinker with?

    Also, have you updated the drivers for it? Try going to
    intel's site for the updated version (check the versions),
    because the windows update feature doesn't allows work
    12-06-2010 07:01 PM
  9. Duvi's Avatar
    Sorry, forgot to post a link. Even if it's the
    same version, continue with the installation

    12-06-2010 07:02 PM
  10. kingweb's Avatar
    I tried updating the driver but no luck. As for the settings, I checked in the device manager in the settings for the wireless card, under the advanced tab, and I didn't see any settings to turn ad-hoc on or off.
    As for settings in mywi, not many, but I played with all of them.
    12-06-2010 08:53 PM
  11. chargerdan's Avatar
    Ad-Hoc or Infrastructure mode is controlled by the router side of equipment and not at the laptop. MyWi basically turns your iPhone into a router much like you use at home. That's what allows the signal to be shared. The problem is that MyWi only uses Ad-Hoc mode so it isn't something you can change at the laptop level.

    However, most new laptops shouldn't have a problem connecting to either mode so the problem probably isn't with MyWi using Ad-Hoc.
    12-07-2010 05:44 PM
  12. kingweb's Avatar
    I was able to connect to MyWi on an iPhone 3GS.
    But no matter what I do it will not connect to MY iPhone 4 or iPad running MyWi or PDA Net.

    A couple of days ago, I formatted my hard drive and reinstalled a fresh non-Lenovo/OEM version of Windows 7 hoping that would solve it, but still nothing.

    Does anyone out there have a Lenovo T410 and able to connect to an iPhone 4/MyWi?

    Could it be some App that I have installed conflicting somehow?
    01-18-2011 09:22 PM
  13. ronmcse's Avatar
    When I installed MyWi, I could connect my Windows XP, my iPod Touch 4G, and a 15" Dell Windows 7 with no problems. But, My 17" Dell Windows 7 would not connect, same problem you are having. I saw that I had a Intel Centrino Advanced N 6200 AGN wireless adapter on my Windows 7 dell. I went to Intel's website, ( NOT DELL ) and downloaded the newest drivers for 64 bit OS, and my MYWI connected perfect that time. So for me, installing the latest INTEL drivers solved my issue.
    01-19-2011 09:54 AM
  14. kingweb's Avatar
    I tried that too.
    01-19-2011 10:23 AM
  15. kingweb's Avatar
    One mistake I wrote here at the begining, I don't know if it matters much, but I have the Ultimate-N 6300, not the 5300.
    01-19-2011 10:24 AM
  16. emtp563's Avatar
    I don't have a Lenovo, but when I initially purchased MiWi 4.0 I couldn't get my VAIO to connect. I updated my laptop's NIC driver and then it worked fine.
    01-20-2011 07:34 AM
  17. kingweb's Avatar
    Problem Solved!!
    Everybody kept saying to make sure I have the latest drivers. Well, that was the problem. I found a thread on a different forum:
    Intel Centrino Advanced-N 6200 & MyWi 4.11
    Basically the person there said to DOWNGRADE the driver to an older version.
    Well, I tried it, and the problem is fixed. I can now connect to MyWi!
    So much for progress and improvements.
    01-27-2011 12:39 AM