1. bignome's Avatar
    If anyone can help I would be SO grateful. I bought an "unlocked" 3g on eBay and guess what, it's not unlocked. I am trying to jailbreak with the just released redsn0w but I am stuck on the "enter DFU mode" process. I have tried the process dozens of times. I have tried it on more than one computer and with more than one usb cord. I cannot get into DFU mode. When I try I get the message: "No device detected. You probably misunderstood the directions." I've watched the videos on youtube and read countless posts but I just can't get it.

    Can anyone help? I'm desperate.

    11-29-2010 01:02 PM
  2. uhanrodric's Avatar
    It was a challenge for me too when I did my 2G. It's kinda picky. What worked for me is, have iTunes running in the background, turn your speakers on. When I got it successfully into DFU mode, my computer made that noise where something is plugged into it. (Like when you plug a USB device in, it makes a noise and then does the searching for driver thing.)
    11-29-2010 01:53 PM