1. Pocobear's Avatar
    Cydia shows I have a mobile substrate upgrade available and when I try to install it shows "Size Mismatch". Happening on both iPad 3.2.2 and iPhone 4.1. I have tried a soft-reset and reboot several times. When I tried to un-install MS, it said it would have to un-install almost all of my apps, so I stopped right there. Cydia says my iOS's are compatible. What's going on?
    11-27-2010 08:28 PM
  2. jackie treehorn's Avatar
    are you trying over wifi? I had this problem on certain wifi connections and turning off wifi fixed the issue
    11-27-2010 09:55 PM
  3. Pocobear's Avatar
    Thanks Coastie,

    After several tries with check sum errors I finally got both iPhone and iPad upgraded to the latest mobile substrate. The iPhone 4 4.1 appears to be fine, however, the iPad's PkgBackup app now shows the backup data base is corrupt, and I can't get it to re-save the data base. It just starts for about a sec and then exits the program. I tried re-installing the app, didn't help. If it ain't one thing, it's another. Sorry to say but that applies to both the JB'd and stock software iOS upgrades.
    11-27-2010 11:30 PM