1. totes magoats's Avatar
    Trying to purchase a few apps but when I get to the sign in page through Cydia, I click the sign in button and nothing happens. When I log into Amazon.com I have no problems. I am logged in through facebook on Cydia fyi. any suggestions ? thanks
    11-11-2010 01:06 PM
  2. farbod21's Avatar
    Im logged in via google, works fine for me...
    11-11-2010 01:13 PM
  3. totes magoats's Avatar
    Just logged into google as well and same issues. Its like the Sign in button doesn't work or something. Very frustrating. On a side note, Farbod, you are a beacon of knowledge and I commend you haha. Thanks for all the information you provide
    11-11-2010 01:56 PM
  4. farbod21's Avatar
    Thanks totes, have you tried respringing your phone to see if that helps? Sometimes Cydia acts strange.
    11-11-2010 02:24 PM
  5. totes magoats's Avatar
    yea couple times now I just wanna buy grooveshark and my3G
    11-12-2010 12:40 AM
  6. farbod21's Avatar
    yea couple times now I just wanna buy grooveshark and my3G
    Try messaging saurik and see if he replies. Usually with stuff like that he will...

    Are you on wifi? Cydia has problems working well over 3G...
    11-12-2010 12:56 AM
  7. totes magoats's Avatar
    I tried on with wifi and 3g. Ill send him an email and pass along the solution. thanks
    11-12-2010 09:44 AM
  8. ajg23#IM's Avatar
    You mean it worked via 3G?

    I can't currently connect to the cellular network so hope there's another option...:P
    04-07-2011 09:11 PM