1. xxjokerxx's Avatar
    Hey everyone.
    I just jailbroke on limera1n the other day, ever since then I am not getting email unless I manually go to the mail app. Anyone know of a fix for this?
    In the picture it says updated 10/9/10 at 10:48 pm. 4 days ago. It says that every time I open the mail app.

    Sent from my iPhone using Tapatalk
    10-12-2010 12:11 PM
  2. pilotnh's Avatar
    I assume you tried rebooting and also resetting network settings?
    10-12-2010 03:25 PM
  3. farbod21's Avatar
    it looks like you need to check your network settings... Try resetting them from general settings...
    10-12-2010 03:29 PM
  4. marvi0's Avatar
    What iOS version are you on?. I had the same issue on iOS 4.0, and apparently, their is a fix for that issue, on apple website, however, in my case, it still didn't solve the issue, had to upgrade, to 4.1, to solve it, as recommended as well bs apple, but you also have to bear on mind, you will potentially loose your unlock, should you upgrade, at present.
    10-12-2010 05:07 PM
  5. xxjokerxx's Avatar
    I'm on 4.1. No unlock just jailbreak. I've tried redoing the mail setup but it still doesn't work. Thanks for the replies though guys. I'll keep trying though.

    Sent from my iPhone using Tapatalk
    10-12-2010 05:48 PM
  6. farbod21's Avatar
    The first time I used greenpois0n, I had to restore and do it again because my activation didnt go right and I had no carrier...

    I usually restore firmware, restore settings from backup, the jailbreak...

    Try redoing it in that order...
    10-12-2010 05:50 PM
  7. xxjokerxx's Avatar
    Thanks farbod. I'll try that as soon as I get home and I'll post the results.

    Sent from my iPhone using Tapatalk
    10-12-2010 07:02 PM