1. guybar's Avatar
    limera1n app not opening after JB..therefore cydia cannot be installed on the iPhone
    10-09-2010 10:05 PM
  2. elementbt's Avatar
    i cant get limera1n app to show up despite multiple restarts, power offs, and rejailbreaks :-(
    10-09-2010 10:09 PM
  3. zayragiselle's Avatar
    alright so..iphone 4...is 4.1

    dl limera1n and i click on make it rain...it gets stuck on waiting for device...i unlocked my phone and tried it again and it doesn't want to go forward....what can i do?
    10-09-2010 10:15 PM
  4. lineskier22's Avatar
    Is my iphone ready to be jailbroken? iphone4, iOS 4.1, saved my blobs a minute ago, and backed up... Is that all? Can I move into the jailbreaking process?
    10-09-2010 10:31 PM
  5. sduck's Avatar
    angelgirl204 - I had the same situation here. Running limera1n within windows 7 on my macbook via bootcamp. Turns out I needed to install itunes, the windows version - apparently it installed the drivers needed to make the iphone visible to limera1n. I've never had the need to run itunes in bootcamp windows because it's already setup on the mac side of things. Once I did that it worked great. Oh - when you first install itunes run it once, and go into preferences and turn off the option that starts up itunes whenever your iphone is connected - it gets really annoying during the jailbreak process to have itunes popping open several times.
    10-09-2010 10:50 PM
  6. juched's Avatar
    Worked well for me. A simple reboot afterwards made Cydia show up.
    10-09-2010 10:57 PM
  7. dt81's Avatar
    so if my firmware is 02.10.04, I can't do this JB?
    10-09-2010 11:07 PM
  8. lineskier22's Avatar
    so if my firmware is 02.10.04, I can't do this JB?
    mine is TOO! but idk if that matters with just jailbreaking, maybe just unlocking?
    10-09-2010 11:11 PM
  9. crystus's Avatar
    I know the benefits of jailbreakig. I was looking more at what makes this jailbreak differ from the jailbreak rumored k be released tomorrow?
    Different exploits are being used. And greenpo1son was the only one authorized to use comex's userland to keep it untethered until geo decided to use it without permission.
    dt81 likes this.
    10-09-2010 11:11 PM
  10. buci1er's Avatar
    so if my firmware is 02.10.04, I can't do this JB?
    my firmware is 02.10.04 and i'm jailbroken.

    as i stated previously. just try it, the odds of you bricking your phone are slim to none. If it doesn't work you can always go back to your original setup(pending you've backed up settings and apps)
    dt81 likes this.
    10-09-2010 11:17 PM
  11. farbod21's Avatar
    So far almost everything works for me... A few skinned items from my themes dont work and also display recorder and retinasizer dont have needed dependencies to donwload... Other than that, no major bugs to report.
    10-09-2010 11:18 PM
  12. sduck's Avatar
    Mobile terminal doesn't work on my iphone 4 - I had to use OpenSSH to change the passwords.
    10-09-2010 11:30 PM
  13. farbod21's Avatar
    Mobile terminal doesn't work on my iphone 4 - I had to use OpenSSH to change the passwords.
    make sure you get the 426 version of mobile terminal...

    It worked for me...
    Last edited by farbod21; 10-09-2010 at 11:35 PM.
    10-09-2010 11:31 PM
  14. elementbt's Avatar
    for those of you who did this successfully.. how long did it say "exploiting" during the procedure because mine isnt working but it only says that for less than a second
    10-09-2010 11:32 PM
  15. Mustang5Oh's Avatar
    I never thought I would say I wish I had a Windows based computer.
    10-09-2010 11:38 PM
  16. ProgramHacker001's Avatar
    I tried to jailbreak my iphone 3gs new bootrom on ios 4.1 with limera1n but whenever i try to, after it restarts, the limera1n icon doenst show up, anyone of u guys experiencing this?
    10-09-2010 11:45 PM
  17. xxjokerxx's Avatar
    Just took the dive into limera1n. Everything is working great so far. As said before after Limera1n is installed you will have to tap the icon and download Cydia. After that it wont show up, simply shut the phone down and power back up and will show up.
    If you need help I will be able to help you out, shoot me a PM.
    10-10-2010 12:13 AM
  18. elementbt's Avatar
    anyone know the source for the beta bite sms?
    10-10-2010 12:13 AM
  19. thatsjdmyo's Avatar
    Like others stated, a simple reboot and everything works.

    Sent from my iPhone using Tapatalk
    10-10-2010 12:15 AM
  20. 3seven1's Avatar
    Beta 3 is up on limera1n.com now. I can't wait for it to be out of beta...

    "BETA3 - fixed new bootrom 3GS"

    "known bugs" also keeps getting longer. "limera1n app is a white box, i know. use it anyway" lol
    Last edited by 3seven1; 10-10-2010 at 12:27 AM.
    10-10-2010 12:24 AM
  21. zayragiselle's Avatar
    well i must say that i tried to dl my3g and it almost bricked my phone...tried to save the phone before i had to do a restore and im jb again but just be cautious...my3g is not compatible...
    10-10-2010 12:30 AM
  22. iJustin's Avatar
    Hello All,

    I know this was asked earlier, but has anyone tested it yet? I was able to compile limera1n in wine using wine bottler and I am just wondering if it will work. Theoretically, it should right? I just don't want to test it on my phone yet....... in case something happens to it
    10-10-2010 12:39 AM
  23. dt81's Avatar
    Do we have to keep installing these updated beta's?
    10-10-2010 12:39 AM
  24. dt81's Avatar
    Very nice. Everything went smooth and fine for me!! Woohoo!
    10-10-2010 12:41 AM
  25. farbod21's Avatar
    Most people never got beta 1, most got beta 2 as 1 was pulled almost immediately. You only need beta 3 if you have a 3GS with the new bootrom...
    dt81 likes this.
    10-10-2010 12:42 AM
253 ... 23456 ...