1. jcash74#WN's Avatar
    I am trying to restore an iPhone 3gs that has been Jailbroken before, and has (had) 3.1.2. on it. I got a picture from the seller showing it has build week 37.
    I tried restoring using redsn0w with 3.1.2. files I downloaded from a site I found searching the forums. The phone was stuck at the Apple logo, now it goes to a black loading screen, loads into another black screen that i noticed has an error on it "launch ctl: couldn't start<"etc/mach_init.d" "no such file or directory" then loads back to the apple logo. The process is continous..
    I also tried to restore using iTunes with the shift restore option. It was working fine then it says, "The iPhone "iPhone" could not be restored" an unknown error has occured (3194)
    07-10-2010 04:42 PM
  2. lungho's Avatar
    Try looking at this thread. It addresses the 3194 error code.
    07-10-2010 04:47 PM
  3. jcash74#WN's Avatar
    Thanks for the response. I no longer have the phone, I got sick of trying to get this to work on T-mobile and decided to just go to AT&T. Hopefully I will soon be the owner of an i4!
    07-12-2010 12:22 AM