1. aceman's Avatar
    ok guys i need your help..

    i have 3gs with 3.1.2 , broadband 5.11.7 i think, week 48, its was unlocked with blackrain and jailbroken with Citia.

    I had an issue with Citia which crashed, i used directions with something called SSH to delate citia. Now Blackrain does not work, i "let it rain" and the phone just keeps going, its does not reboot back. I tried this so many times and nothing. Everything was working fine before, it only happed when i took off citia. i am running Itunes 9.1, would it help if i tried it with 8.9?

    please please help, i cant use this phone, becuase i am not using ATT...
    should i upgrade to 3.1.1 and restore settings? can you unlock 3.1.1 yet?
    05-25-2010 04:58 AM
  2. rdiddy_25's Avatar
    Do NOT upgrade to 3.1.3, there is NO unlock for it available.
    05-25-2010 06:59 AM
  3. aceman's Avatar
    so what should i do, how do i fix this loop of Blackrain reboot. I tried restring 3.1.2, with the shift key, and its still told me that the iphone not eligible ....
    05-25-2010 07:57 AM
  4. aceman's Avatar
    hey bro Solved...i found a guy online who came to my house for about 50$, he fixed it, not sure what he did, but he upgraded me to 3.1.3, but left me the old modem Firmware at 5.11.07. now its sim free, unlocked, plus everytime i close the phone i dont have to connect it to the computer, no blackrain....not sure what he did, but he is a KING...
    05-26-2010 05:29 AM