1. pokernrear's Avatar
    I have a 32g 3gs I bought that is j/b and unlocked. It has a video ringtone that I can not disable. I have looked thru all apps and can not find it. I deleted all videos on phone and it still plays. I downloaded AnyRing and enabled it and the video still comes up. Any suggestions would be great. Im running 3.1.2 and have tried to restore but keep getting an error. Someone suggested that it might be in the ssh files in the phone. When i tried to install openssh thru cydia it told me this would affect the way cydia ran.
    05-08-2010 12:31 PM
  2. Wiltron's Avatar
    Upgrade to 3.1.3 from DFU mode, and use iRecovery to get out of the looping "plug me into itunes or I'll explode" screen.

    Then use Spirit to JB - since this will replace ALL files on the phone, anything input by an SSH or not, will be gone and fixed!
    05-08-2010 12:38 PM
  3. Alli's Avatar
    If you want to unlock again - do not use this method. Once you have updated to 3.1.3 on a 3GS you will NOT be able to unlock.
    05-08-2010 01:06 PM
  4. pokernrear's Avatar
    I know there is no unlock for 3.1.3 so I was kinda waiting for 4.0 unlock so I can restore but I found this site hoping someone might have a suggestion on how to stop the video before 4.0 comes out
    05-08-2010 01:22 PM
  5. en0c's Avatar
    Since you're on 3.1.2, you can save your ECID SHSH, change the host file and then restore with OS 3.1.2.
    Once done, you can jailbreak with blackra1n and unlock with sn0w.

    But before you start doing anything, have you tried unchecking everything in Winterboard?
    05-08-2010 02:17 PM
  6. pokernrear's Avatar
    I have looked thru winterboard but have not ever unchecked everything. How will I know if the shsh is saved to cydia already. I remember seeing the make my life easier and am pretty sure I did it.
    05-08-2010 02:34 PM