AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. ryan_morland's Avatar
    Hey guys i have a jailbroken 1g 8GB ipod touch and whe i went to add the h t t p:// source it turned off and now as far as i can get is apple logo :\ can anyone help i wopuld really appreciate it
    05-06-2010 03:12 PM
  2. big9erfan's Avatar
    Sounds like you're going to have to restore. Probably best if you didn't try to install cracked apps too.
    05-06-2010 03:46 PM
  3. aimetti's Avatar
    at any point did any cydia package try to update iphonefirmware /sbin ?

    major issue with it right now that if it fails (which it does for many) it removes system files in the sbin , bin , usr/sbin directories which causes the phone not to boot.

    Happened to me twice before i googled the cydia error. How i fixed it was I did a restore of my phone , jailbroke again , loaded cydia and only cydia and ran the essential upgrades right away. Then loaded rock and all my apps. Worked that time.
    05-06-2010 05:22 PM
  4. ryan_morland's Avatar
    i can't even boot my ipod, to restore it it goes to the apple logo then it cuts out idk what to do?
    05-06-2010 05:36 PM
  5. peanutgallery's Avatar
    As big9erfan said you probably need to restore.

    I'm unfamiliar with iPod touches but I assume they have a recovery mode. Search this forum or google how to restore as a new device from recovery mode. You'll lose everything on the iPod but it will be less of a paperweight and more of an iPod.
    Last edited by peanutgallery; 05-06-2010 at 05:54 PM.
    05-06-2010 05:51 PM
  6. amac64's Avatar
    I had the same thing happen to my 3gs 16GB. I updated the Cydia software and the next day it started getting very slow. I powered it off and then made it rain over and over and over and it would just turn off. Had to restore it to 3.1.3 and use Spirit to great now... really a pain in the butt to have to reset up my categories...does anyone know why this happened, cause if it happened once, it'll happen again...
    05-06-2010 05:52 PM
  7. ryan_morland's Avatar
    i can't turn it on for long enough to put it into recovery mode?
    05-07-2010 04:33 PM
  8. LVCIFER's Avatar

    Try the steps listed below, but make sure that you have downloaded the latest version of iTunes before attempting to do this.*

    Put the iPhone into DFU mode so you can do an iTunes firmware restore follow these steps:

    Step One
    Open iTunes and connect the iPhone to your Mac or PC.*

    Step Two
    Press and hold the Home button and the Sleep/Wake button at the same time.

    Step Three
    After exactly 10 seconds, release the Sleep/Wake button. Continue holding the home button until iTunes pops up with a message telling you that it has detected an iPhone in recovery mode.

    The iPhone screen will remain black. This is DFU mode. If you see the "connect to iTunes" screen, you've failed. That means ts in RECOVERY MODE and NOT DFU mode. *

    NOTE***: It may take a few attempts to get your iPhone into DFU mode. Generally, I hold down both buttons then release the Home button just before I think the Apple logo would appear. If you are still holding both buttons down and you see the Apple logo you are holding them down for too long!

    Step Four
    Download from iTunes and install the latest firmware (3.1.3) and install it. Then, when it's done, simply either restore it from a previously created backup, or set it up as a new iPhone and re-sync all of your stuff back onto it.

    Go to Spirit, download RC2, an jailbreak your iDevice.*

    Let us know how it goes.
    05-08-2010 09:41 AM
  9. ryan_morland's Avatar
    thanks you LVCIFER i effing love you man! mt ipod is restored and jailbroken using spirit! thanks man!
    05-08-2010 03:22 PM