1. Diff's Avatar
    I need to reinstall Blackrain. However, when I attempt to do so, I keep getting...

    "Blackra1n.exe has encountered a problem and needs to close."

    I've deleted the desktop Blackrain and downloaded it again, but I get the same results.


    ~ Much thanks ~
    04-23-2010 09:25 PM
  2. Alli's Avatar
    With iTunes 9.1 you need to "fix" the dll with Blackra1n. go to ihatesn0w.com and download the iTunes/Blackra1n fix and your problem should be solved.
    04-23-2010 10:33 PM
  3. Diff's Avatar
    Thanks for the quick reply!
    04-24-2010 12:15 PM
  4. Diff's Avatar
    Hold on. I went to the site, but there is nothing displayed about a iTunes/Backrain fix. There' is at the top of he page...

    "The domain ihatesn0w.com may be for sale by its owner!"
    04-24-2010 08:32 PM
  5. darksniper404's Avatar
    It's easier then that, just copy blackra1n.exe to the folder "C:\Program Files\Common Files\Apple\Apple Application Support\" then right click blackra1n.exe and select create shortcut to desktop.
    04-24-2010 09:39 PM
  6. Alli's Avatar
    Ok...I made it simple for ya. Here is the patch you need. Unzip and run it. Just make sure you rename the fixed Blackra1n file when you're done.
    04-25-2010 10:28 AM
  7. Vasquez1978's Avatar
    Hey there Alli, thanks SO much for the info. I am having the same problem like Diff. So I am about to down load the file you just posted. Just wanted to confirm that once I do I have to rename it "Blackra1n file"?
    04-25-2010 03:11 PM
  8. Vasquez1978's Avatar
    Sorry for posting again everyone. I must be doing something wrong
    1) I downloaded the zip file above.
    2) Selcted Fix my ra1n
    3) Selcted Open to the blackra1n.exe
    4) Then selected Save to the blackra1n-faxed.exe
    5) It tells me blackra1n has been fixed for itunes 9.1! Make sure you select the blackra1n file that you saved! Enjoy!

    But when I select the blackra1n.exe file on my desktop I still get the same message "Blackra1n.exe has encountered a problem and needs to close."

    (My iphone is stuck in recovery mode and get this message everytime I select Make it Ra1n)

    Thanks again everyone for your support!
    04-25-2010 03:33 PM
  9. Alli's Avatar
    Instead of selecting blacra1n.exe, select blackra1n-faxed.exe.
    04-25-2010 04:16 PM
  10. ipodfan77's Avatar
    Thx for the help Alli. Just got my ipod working again cause of you.
    04-25-2010 09:10 PM
  11. Alli's Avatar
    Glad I could help.
    04-26-2010 07:09 AM
  12. naveed's Avatar
    Gr8888.. working thnxxxxxxx
    04-26-2010 10:45 AM
  13. Robs_got_a_prob71's Avatar
    When I tried this it came up to an error and then it said sutting down itunes but it never did anything. It just sat there.
    04-26-2010 10:55 PM
  14. Bookoo's Avatar
    I can't seem to get anything to work either, I down loaded the blackbreeze an remaned it to, but i cant get it to work either for some reason im not that good with computers but if you explain in a little more detail i would appreciate it alot
    05-08-2010 02:00 AM
  15. Alli's Avatar
    It's probably a moot issue now - if you don't need to unlock, just use Spirit. If you do need to unlock, stick with Blackra1n...maybe try doing it on a different computer?
    05-08-2010 07:43 AM
  16. hkuhl's Avatar
    I am having the same problem that the first person was describing, but the ihatesn0w website wouldnt work for me, and neither would the link you sent that you said to unzip!

    05-16-2010 10:28 PM
  17. Alli's Avatar
    hkuhl, do you need to be unlocked, or are you just trying to jb?
    05-17-2010 06:58 AM
  18. JohnH59's Avatar
    I am having the same problem that the first person was describing, but the ihatesn0w website wouldnt work for me, and neither would the link you sent that you said to unzip!

    If you go to the Spirit site and you get what appears to be a zip file when you download, try a different browser. Internet Explorer works just fine. I have heard others mention the same thing and they changed browsers and all was fine.
    05-17-2010 10:42 AM
  19. LuciClaful's Avatar
    Hi Alli I was wondering if you can please assist me. I'm experiencing the same problem as listed above and I followed all the procedures. However, they file that I saved doesn't appear at all?
    05-24-2010 03:22 AM
  20. Alli's Avatar
    LuciClaful, are you saying that you aren't able to d/l Spirit at all? What are you downloading with?
    05-24-2010 06:40 AM
  21. LuciClaful's Avatar
    Hi Alli, I had no problem downloading Spirit but I cannot install it as my phone is not active, due to the fact that Blackra1n is not working for me, My phone just stays on the connect to itunes screen, the Spirit Website said says you can use Spirit as an unlock, your phone needs to be active. I've tried blackbreeze to fix blackra1n but I can't retrieve the saved file as it just not appear in any folder that I try to save it in. Should I try the fix on another PC? I tried downloading blackra1n to 3 other PC's and it was still not working
    05-26-2010 02:49 AM
  22. aceman's Avatar
    hey bro Solved...i found a guy online who came to my house for about 50$, he fixed it, not sure what he did, but he upgraded me to 3.1.3, but left me the old modem Firmware at 5.11.07. now its sim free, unlocked, plus everytime i close the phone i dont have to connect it to the computer, no blackrain....not sure what he did, but he is a KING...
    05-26-2010 06:27 AM
  23. Alli's Avatar
    Luci, Spirit can only run on an activated phone. It does not unlock, only jailbreaks. I take it you're not on the original carrier?
    05-26-2010 06:44 AM
  24. marvs's Avatar

    i tried the blackbreeze but when it was starting to load, it say "unhandled exception has occurred in your application. if you click continue, the application will ignore this error and attempt to continue. if you click quit, the application will close immediately

    so i click continue and it says "add Files" but it never finishes and when i click it it says error or not installed correctly..

    please help me!!!
    06-05-2010 02:24 AM
  25. Alli's Avatar
    Try downloading it again and try new.
    06-05-2010 07:04 AM
32 12