1. xanthom's Avatar
    Hey there

    I recently jailbroke my iPhone 3G (3.1.2), but for some reason it doesn't add the "blackra1n" app to the phone, and therefore I can't download Cydia, or any underground apps. Anyone had a similar problem and possible know how to fix it

    Thanks in advance
    04-19-2010 09:55 AM
  2. rdiddy_25's Avatar
    Make sure u have they latest version of iTunes on ur computer. It took me about 6 tries before it added the app to my phone. Just keep trying and it will work
    04-19-2010 10:12 AM
  3. xanthom's Avatar
    now i tried 10 times (counted) and still no blackra1n app showing up :/ .. and yes i do have the latest version of iTunes (9.1)

    anyone got any ideas?
    04-19-2010 01:41 PM
  4. darksniper404's Avatar
    Try redownloading blackra1n, if your completely updated to 9.1 then you actually will need to put the blackrain.exe in this folder C:\Program Files\Common Files\Apple\Apple Application Support/ then right click it and create a shortcut on your desktop.
    04-19-2010 02:52 PM
  5. hghflyrjd1's Avatar
    restore and re run blackrain
    04-20-2010 12:54 AM
  6. merceken's Avatar
    restore and re run blackrain
    Won't restore update his FW to 3.1.3.
    04-20-2010 10:43 AM