1. Josiahpetroff's Avatar
    I used blackra1n to jailbreak my iphone 3g s last night, realizing that it would make my phone a tethered device. So today I was looking at all of the different advantages to having a jailbroken phone and decided to download winterboard and set a theme. Here's where the problem started:
    After installing winterboard my iphone needed to be rebooted, so i rebooted my iphone and then plugged it into my macbook and opened black rain, pressed the make it rain button, geohot's picture showed up on my iphone, it said that my phone was successfully jailbroken when it finished rebooting. Well, geohot's picture goes away and a dim black screen comes on. And then, nothing. It doesn't boot back up.
    So I did my research online trying to figure out a solution to the problem and I've tried every solution that I've found but nothing is working.
    I've tried holding the power and home button when geohot's face has been on my screen for a few seconds, and held them both in for ten seconds. I've held them both in for 20 seconds. I've held them in for ten seconds, let go of the home button, and held the power button for two more seconds.
    I don't know what to do! Any advice?

    I am running 3.1.2
    04-15-2010 06:43 PM