1. prankster182's Avatar
    Hi, I have been using a tethered blackra1n jailbreak for a few months now, Each time I have needed to start my phone I have plugged it into my pc and run blackrain and it has started fine,

    However today when I tried this blackrain wouldn't run, So I looked around for a fix and found blackbreeze, This let blackrain run fine but whenever I try to run it it causes my phone to lock up, either still in recovery mode or as soon as I see geohotz face, I have tried running it as few times now and 99% of the time it stays stuck in recovery mode and stops being recognised by windows whilst blackrain says Waiting for reboot,

    Can anyone suggest anything else to try? I really don't want to recover in itunes as that will install 3.1.3 but I do need my phone for tonight,

    04-12-2010 07:53 AM
  2. big9erfan's Avatar
    Sounds like you upgraded to the latest iTunes. Try uninstalling and installing the previos version again.
    04-12-2010 09:05 AM
  3. prankster182's Avatar
    I did update to the latest itunes, I formatted my pc recently and just downloaded itunes from apple,

    I had no idea it would ruin blackrain, I did install the old itunes but blackrain throws up a load of errors now,

    Blackbreeze was meant to fix itunes 9.1 and blackrain does run now but still causes my iphone to lock up and require a sleep/home button reset, it won't even turn off normally
    04-12-2010 09:39 AM