AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. Supra#AC's Avatar
    So I am running Win 7 64 bit, however whenever I run the make it rain program, the program stops working on my computer.

    Another issue, I had to do a factory data reset, so the phon e came with 3.1.2, however it has nothing on it now, and with my make it rain not working IDK what to do. Any thoughts?
    04-08-2010 01:51 AM
  2. en0c's Avatar
    Have you tried running Blackra1n as Admin? Are you 110% sure its 3.1.2 that is on the iPhone, and not 3.1.3?
    04-08-2010 02:06 AM
  3. Supra#AC's Avatar
    It was 3.1.2 before I did a factory reset. Now it is a blank canvas.

    Just tried it again running as admin, the program immediate stops working, I am on a fresh copy of Win 7 64 bit as well.
    Last edited by Ridgen; 04-08-2010 at 02:10 AM.
    04-08-2010 02:08 AM
  4. en0c's Avatar
    So you can't boot up the iPhone? If so, you need to install the OS. This means that it will be updated to 3.1.3, which can't be jailbroken.
    But you could take a look at sn0wbreeze from Or if the iPhone was jailbroken before and the ECID SHSH was saved on Saurik's server, then you can restore to 3.1.2. You just need to download the 3.1.2 ipsw and change the host file. But this is only possible if you've saved the SHSH.
    04-08-2010 02:24 AM
  5. Alli's Avatar
    If you're using the new iTunes (9.1?) you might need to to go to the ihatesn0w website and get the fix for Blackra1n to run. It's neither a Win 7 nor a 64 bit problem.
    04-08-2010 05:55 AM
  6. BENGRIMM's Avatar
    Try putting the phone into airplane mode
    04-08-2010 10:38 AM
  7. Supra#AC's Avatar
    This is how it looks, what should I Do next?
    04-08-2010 11:32 AM
  8. big9erfan's Avatar
    What kind of iPhone do you have? 3G or 3G[S]?
    04-08-2010 11:42 AM
  9. Supra#AC's Avatar
    3G3, black rain fails on my computer.
    04-08-2010 12:31 PM
  10. Supra#AC's Avatar
    Just used forecast, nothing comes up.Just says waiting for devices..

    I know what I need to do now, I need to update back to 3.1.2, since there is nothing on there now. How do I do this?
    04-08-2010 12:39 PM
  11. big9erfan's Avatar
    Ok, don't know what you did, but your device is in recovery mode.

    Was your 3GS jailbroken before? How long have you had the device?
    04-08-2010 01:46 PM
  12. Supra#AC's Avatar
    No device came on 3.1.2, however before I know what I was doing I did a factory reset, I used the G1 as well, when u do a factory reset with the G1 it goes through and erases those it updates and resets without a computer and sets it back to stock, I thought the iphone would do the same, however it does not, it needs a computer, so now I am stuck in recovery mode. What should I do?
    04-08-2010 05:59 PM
  13. big9erfan's Avatar
    Sounds like you might be forced to update to 3.1.3.
    04-08-2010 06:17 PM
  14. Supra#AC's Avatar
    Sounds like you might be forced to update to 3.1.3.
    Why cant I update to 3.1.2 from recovery mode?
    04-08-2010 07:14 PM
  15. big9erfan's Avatar
    Why cant I update to 3.1.2 from recovery mode?
    iTunes will verify that the 3G[S] is authorized to update to that version of the firmware. Apple is no longer authorizing that version of the firmware, they are only authorizing 3.1.2. If you had a 3G or a 2G it would be fine to do that, but with the 3GS this is a new "security feature".
    04-08-2010 07:27 PM